Mike gone AWOL in WXp

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

Mike gone AWOL in WXp

Postby walwal » Mon Sep 09, 2002 1:39 pm

Cant use the microphone. IBM Via Voice v6 was running fine - I know its not supposed to work in WXp but a clean install of W98SE with Via Voice and WXp installed over the top gave no problems. Now nothing.
Think this happened after I installed the latest updates and the Office Xp service pack. Now ive got Microsoft speech recognition and a volume control in the taskbar with a sermon from Bill Gates. 8O
After setting microphone to maximum and exit, the mike slider goes back to zero and the record to mute. Cant stop it. :roll:
Any ideas? Ive tried system restore but no sign of the setup before downloading the upgrades.
Ideas much appreciated. From the typing you can see how important the voice dictation is to me!

Jama MA-AV363 with via ac97 sound on board
Duron 800
walwal
Brown Belt
Brown Belt
 
Posts: 305
Joined: Fri Jul 05, 2002 8:26 am

Postby walwal » Tue Sep 10, 2002 1:26 pm

OK so this looks like a WXp bug.
Is it possible to boot with TWO hard drives: one with WXp and the other with W98se? How would I set that up.
walwal
Brown Belt
Brown Belt
 
Posts: 305
Joined: Fri Jul 05, 2002 8:26 am


Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 1 guest

cron