NON Paged fault Paging area BLAH BLAH

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

NON Paged fault Paging area BLAH BLAH

Postby paputzback » Thu Sep 05, 2002 5:59 am

I have tried all my sticks of ram and get the same error w/different hex codes.

So I don't think it is physically the memory.

I have an ECS k7VZA rev 3. board
1ghz AMD, ATI 7500, currently the onboard sound is disable and I don't have a sound card installed while trouble shooting.

I have and adaptec 1200 card with a maxtor 30 and a maxtor 40 gig in a striped array. A 13 gig maxtor on ide 0 a 40 gig western digital (the only 5400 rpm drive) on ide 1. Each secondary channel has a DVD or cdrw on it.

I get the error when ever I try to copy a large amount of data from drive to drive. Any combination. That is the only time it crashes.

I've disconnected the CDrom and DVD and still get the error.

I am using the default drivers for all the devices that XP installs.

If it might be the board can someone recommend a good board with Raid and that will use the sdram.

I am in the process of building a new SFF system but I want to use all the above mention parts other than the raid card to have a stable file server.
But If it is going to be doing a lot or reading and writing to hard drives I can't have it crashing al lthe time.

Posts: 62
Joined: Tue Feb 20, 2001 1:01 am
Location: Indpls

Postby gamepyrate » Thu Sep 05, 2002 2:55 pm

Have you updated your VIA drivers? and it happens when copying from any of the drives?
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1359
Joined: Mon Aug 19, 2002 12:00 am

Installed the VIA 4 in 1 drivers

Postby paputzback » Fri Sep 06, 2002 5:06 am

Now the error has gone from Non_paged.... to Bad Pool Caller.
Any Ideas.

Are there any programs that test RAM?
Posts: 62
Joined: Tue Feb 20, 2001 1:01 am
Location: Indpls

Postby donniebrasco » Mon Sep 09, 2002 12:51 pm

I had a similar problem once.
I resolved it by disabling the dram 'burst' setting on my motherboard through bios.
Hope this helps. :idea:
"How can I compare thee to a summer's day...?" (ode to motherboard)

Asus A7V333 m'board
Gainward GeForce 4 MX440
256Mb PC2700 Crucial RAM
WD Caviar SE 80Gb & Fujitsu 10Gb HD
Samsung DVD-ROM
Netgear NIC
Posts: 20
Joined: Wed Aug 21, 2002 9:09 am

Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 4 guests