The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Oct 15, 2018 2:45 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
PostPosted: Wed Aug 19, 2015 3:29 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
What hardware are you trying to install on? The only issues hardware wise with no intsall is on really old stuff where cpu is not powerful enough (700Mhz and below) or with a via based graphics chip.. If you could list ALL the hardware out that you are trying out, I may be able to point you in the right direction.

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 19, 2015 7:42 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
MS XP SP3
MSI-7181
AMD 64 3200+ 2.21 GHz
2 GB DDR RAM
NVidia GeForce 7800 GS
Maxtor 200GB HDD x2
ASUS DVD-ROM E616P
Plextor DVD+/-RW PX-712A
Lite-On Slim DVD+/-RW (USB) **Used for LIVE DVD booting**


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 19, 2015 11:08 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
Ok, I can see three possible issues... First off is the Via based motherboard, the onboard graphics has a bug with linux and may be confusing the Xorg driver (Basic linux video driver for all video cards) and causing a no boot. There is also an issue with AGP cards, esp if the linux kernel puts in a proprietary driver (non open source, ie nVidia, ATI), so again no boot to desktop.. And disconnect the Plextor drive until all is up and running.. Finally check everything for bad capacitors.. Try and older distro, I have just installed Lubuntu 10.10 on an AMD Geode LX800 which is running great with Chrome and Firefox... The latest nVidia Linux driver wont support any card below the GTX 400 series (borked a lot of my Steam OS systems)...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 19, 2015 11:55 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
Mr T wrote:
Ok, I can see three possible issues... First off is the Via based motherboard, the onboard graphics has a bug with linux and may be confusing the Xorg driver (Basic linux video driver for all video cards) and causing a no boot. There is also an issue with AGP cards, esp if the linux kernel puts in a proprietary driver (non open source, ie nVidia, ATI), so again no boot to desktop.. And disconnect the Plextor drive until all is up and running.. Finally check everything for bad capacitors.. Try and older distro, I have just installed Lubuntu 10.10 on an AMD Geode LX800 which is running great with Chrome and Firefox... The latest nVidia Linux driver wont support any card below the GTX 400 series (borked a lot of my Steam OS systems)...


Would those "possible" issues cause a distro to boot one time, then not boot the next?

Because the distros I want to check out more all completely booted to desktop at least once. I was able to use the distro for a bit. When I got tired of it, I rebooted my system, etc.

Debian (Cinnamon)
Peppermint
ubuntu 15.04
ubuntu 14.04
openSUSE
Fedora
Mageia 5
Zorin 10 Core

How old of a release should I try for each distro?

Would a fresh ISO download make any difference? How about a new ISO to Image DVD?


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 19, 2015 9:56 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
Quote:
Would those "possible" issues cause a distro to boot one time, then not boot the next?
... No, if you boot to desktop first time round and everything works it should boot again with no issues. Have you installed one to a hard drive yet? Go through the normal 'troubleshoot' of a minimal install, ie one of everything. Linux is pretty good with hardware, unlike windows, so will tolerate bad ram and so forth. And boot using the ASUS drive, not the Lite-on USB... What is the make and wattage of the PSU?

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 20, 2015 12:28 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
Mr T wrote:
Have you installed one to a hard drive yet? .....................And boot using the ASUS drive, not the Lite-on USB... What is the make and wattage of the PSU?


No, I'm just trying Live DVD for the distros now. I want to be sure I like the distro enough before I install.

So you think the Lite-On drive may be part of the problem? I believe the PSU is an Antec 800+ watt.


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 20, 2015 12:46 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
All your hardware should work with no issues, as I said I can see 3 possible issues, but should still work.. Have you tried Slitaz?

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 21, 2015 10:28 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
Mr T wrote:
All your hardware should work with no issues, as I said I can see 3 possible issues, but should still work.. Have you tried Slitaz?


:? No,never even heard of it. What is it?


Top
 Profile  
Reply with quote  
PostPosted: Sat Aug 22, 2015 2:08 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
http://www.slitaz.org

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Sat Aug 22, 2015 10:13 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
:? Ok, I think I will stick to these for now.
____________________________________________________________________

Here's where I stand now.

***Debian (Cinnamon), Zorin 10 Core, Peppermint, Mageia 5 all booted to desktop, and I was able to use each one. :)

Fedora & openSUSE also both booted to desktop, and I was able to use each one. :(

I wasn't able to get ubuntu 14.04 to boot.

Although ubuntu 15.04 booted to desktop, I wasn't able to use it. It won't let me past the username login / password screen. :(

I've tried all the suggested live DVD passwords I could find.

What can I do to run it?



*** I posted this reply while running Debian (Cinnamon) live DVD :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group