The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Dec 14, 2018 12:15 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sun Feb 16, 2014 9:03 am 
Offline
Initiate
Initiate

Joined: Tue Nov 14, 2006 12:18 pm
Posts: 77
Location: Plattsburgh, NY
Dell Latitude E4300 and E4310 owners

OK..Good to go, OS loaded fine –only- after loading the driver mentioned below:

Dell Supports Site:

Intel Rapid Storage Technology (Pre-OS Install) Driver

9.6.0.1014, A05 (Dell E4310)
9.6.0.1014, A04 (Dell E4300)

Recommended Download

This package provides the Intel Rapid Storage Technology (Pre-OS Install) Driver and is supported on Latitude, Optiplex and Precision that are running the following Windows Operating Systems: XP, Vista (32-bit) and Windows 7 (32-bit).

Used the “Parted Magic” Partitioning Tool to format the drive.

Thanks All


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group