The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Dec 13, 2018 9:56 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Thu Apr 17, 2014 9:42 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2348
Location: Capital District Area, NY
I finally got one of those distros to boot up. So I thought. :?

Mageia 4 KDE

Gets all the way to desktop selections: location, language, keyboards, etc..

The screen shows the Nvidia logo. Then I get the message:

"Failed to wait for Plymouth Boot Screen to Quit"

What went wrong, and can I fix it?

*****
I tried this one again. This time it loaded to desktop. :)

I was able to test out a video on my system through "Dragon Player".

Video was playing fine, but no audio. :(



_________________________________



Kubuntu 13.10 gets to the following message then seems to hang:

"Booting without full network configuration"


PC LinuxOS seems to load, but hangs at the load screen. :?



What went wrong with those, two and can I fix it? :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group