The Mother Board forums. Free tech support, motherboard ID, and more.
It is currently Thu May 23, 2019 9:16 pm

Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: Thu Sep 20, 2012 4:40 pm 

Joined: Sat Sep 08, 2012 10:51 pm
Posts: 82
Solution 5: In-Place Upgrade

I see that the SFC scan detected corrupt system files but was unable to repair them. At this point, I would suggest that you perform an ‘In-Place Upgrade’ which will use the Windows 7 installation disc to repair corrupt system files. This process will not delete your files.

I have attached a document to this email which describes this process. If prompted for your product key during the In-Place Upgrade process, do not enter it at this point.

**attached file (minus screenshots)...
1. Log on to Windows 7 again..
2. Disable any 3rd party firewall, antivirus, or other security program to avoid it from possibly preventing the upgrade installation to Windows 7.
3. Place your Windows 7 installation DVD into the DVD drive and click on the Run setup.exe option in the AutoPlay window while logged into Windows 7.
NOTE: If the AutoPlay window does not open, then open the drive folder in Computer and run the setup.exe file.
4. Click on the Install Now button to start the installation.
5. Uncheck the I want to help make Windows installation better box (unless you want to), and click on the Go online to get the latest updates for installation option.
6. Windows 7 will now check online for and install any available installation updates.
7. Check the I accept the license terms box and click on Next.
8. For a In-place Upgrade Install -
A) Click on the Upgrade option.
10. The installation of Windows 7 will now begin.
NOTE: During the installation process, your screen may flash and computer will restart a few times.
11. After the final restart, you will see this screen for a moment.
12. Type in your Windows 7 product key number.
13. Uncheck the Automatically activate Windows when I'm online box unchecked, then click on the Next button.
14. Click on Use recommended settings.
15. Select your time zone and set your time and date settings, then click on the Next button.
16. Click on the option for your computer's location to select the correct network location type settings to be applied for that location.
17. Windows 7 will now prepare your desktop to startup.

Reply with quote  
 Post subject:
PostPosted: Thu Sep 20, 2012 4:48 pm 

Joined: Sat Sep 08, 2012 10:51 pm
Posts: 82
after that they took over by phone and remote access. so sorry i didnt document what they did. only one i did take note of was to download Windows6.1-KB947821-v22-x64 which returned an error during install

Reply with quote  
 Post subject:
PostPosted: Thu Sep 20, 2012 11:39 pm 
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37524
Location: Netherlands
Sounds like windows 7 not ready for this chipset/APU or the chipset/APU itself has a bug?

We hate rut, but we fear change.
System error, strike any user to continue...

Reply with quote  
 Post subject:
PostPosted: Wed Oct 03, 2012 12:14 pm 
Brown Belt
Brown Belt

Joined: Sun Dec 14, 2008 2:38 pm
Posts: 335
Try the following 2 things:-

1. Add ALL of the following code into a .bat file and run it with Administrator priviledges:
net stop bits
net stop wuauserv
Del "%ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat"
rmdir %windir%\softwaredistribution /s /q
cd /d %windir%\system32
regsvr32.exe /s atl.dll
regsvr32.exe /s urlmon.dll
regsvr32.exe /s mshtml.dll
regsvr32.exe /s shdocvw.dll
regsvr32.exe /s browseui.dll
regsvr32.exe /s jscript.dll
regsvr32.exe /s vbscript.dll
regsvr32.exe /s scrrun.dll
regsvr32.exe /s msxml.dll
regsvr32.exe /s msxml3.dll
regsvr32.exe /s msxml6.dll
regsvr32.exe /s actxprxy.dll
regsvr32.exe /s softpub.dll
regsvr32.exe /s wintrust.dll
regsvr32.exe /s dssenh.dll
regsvr32.exe /s rsaenh.dll
regsvr32.exe /s gpkcsp.dll
regsvr32.exe /s sccbase.dll
regsvr32.exe /s slbcsp.dll
regsvr32.exe /s cryptdlg.dll
regsvr32.exe /s oleaut32.dll
regsvr32.exe /s ole32.dll
regsvr32.exe /s shell32.dll
regsvr32.exe /s initpki.dll
regsvr32.exe /s wuapi.dll
regsvr32.exe /s wuaueng.dll
regsvr32.exe /s wuaueng1.dll
regsvr32.exe /s wucltui.dll
regsvr32.exe /s wups.dll
regsvr32.exe /s wups2.dll
regsvr32.exe /s wuweb.dll
regsvr32.exe /s qmgr.dll
regsvr32.exe /s qmgrprxy.dll
regsvr32.exe /s wucltux.dll
regsvr32.exe /s muweb.dll
regsvr32.exe /s wuwebv.dll
regsvr32 /s wudriver.dll
netsh winsock reset
net start bits
net start wuauserv
bitsadmin.exe /reset /allusers
shutdown /r

If that doesn't work, then:

2. Download WSUS Offline Updates Tool and see if that will do the updates for you.

Reply with quote  
 Post subject:
PostPosted: Fri Oct 05, 2012 6:12 pm 

Joined: Sat Sep 08, 2012 10:51 pm
Posts: 82
just an update. good news and bad news...
bad news - its going to take 4-6 weeks to sort out
good news - i think the culprit has been found

i spent like nearly 2 weeks with ms support. no solution.

i went back to the shop i bought them from, bringing the mobo with cpu and ram still attached. they test installed using their psu etc.... same problem.
using process of elimination, they replaced the cpu with one of theirs and everything went fine!!
they have a 1 for 1 exchange if i detect a problem before 7 days. unfortunately it was a couple of weeks in. so they've sent it back to the home of amd and i have to wait for a replacement which will take 4-6weeks.

thanks all for ur help. i will update again when i get the cpu back.

Reply with quote  
PostPosted: Thu Aug 01, 2013 5:17 pm 
Black Belt
Black Belt

Joined: Fri Jan 23, 2004 3:18 pm
Posts: 741
Location: over there...
I had the same issues with Windows Update and Windows Defender not updating, or ANY Microsoft stand-alone patch or update installing AFTER I installed a new hard drive and a new copy of Windows 7 HP x64 SP1 in a laptop.

I, too, performed all the fixes you listed here, per MS, and nothing worked.

When I ordered the new 750GB hard drive from newegg, I read the reviews/feedback and one person stated that they had the same problem, and that they resolved it after installing the Intel Rapid Storage Technology driver, even after installing Windows 7 HP x64 SP1 on a new 750GB hard drive. Well, I forgot about his post, and a month later I was still dealing with this issue, until I recalled his post:

"It Turns out Win 7 + Intel motherboard requires an "Intel Rapid Storage Technology" driver to be installed for hard drives >700gb for certain features to work correctly. I just installed the driver, rebooted, and all problems were solved. Had I known this, I could've saved myself a few hours of restoring Windows, which did not correct the problem."

So, I went to Intel's site, found the driver "iata_enu.exe", downloaded it, installed it, rebooted, and BOOM, Windows Update and Windows Defender, and ALL MS updates now work.

Here's the driver needed:
Intel Rapid Storage Technology driver "iata_enu.exe"
version: ... ldID=22194
Date: 12/03/2012
Status: Previously released
Size: 6.65 MB
Language: English
Operating Systems: Windows Server 2008 *, Windows 7 *, Windows 8*, Windows Server 2008 R2*

Purpose: Installs the Intel® Rapid Storage Technology (RAID) driver version

This driver supports RAID 0, 1, 5 and 10. The driver should be installed after the operating system has been installed. F6 and RAID BIOS configurations need to be performed prior to installation of this driver for proper operation.

Which file to choose?
iata_enu.exe: provides English-only files if you have an English version of the operating system.
iata_cd.exe: provides multiple language files if you have an operating system other than English.

Optional: one of the following F6 Driver Diskettes (depending on your operating system): - for 32-bit versions of the operating system - for 64-bit versions of the operating system

Hopes this helps, somewhere down the line.
A day late & a dollar short...................

"Common sense is not so common." - Voltaire

Reply with quote  
 Post subject:
PostPosted: Fri Aug 02, 2013 1:02 am 

Joined: Sat Sep 08, 2012 10:51 pm
Posts: 82
hi triangle, thanks for your input. it was a hardware problem (bad cpu) and has been resolved. thanks.

mobo: Gigabyte GA-A75M-D2H
processor: AMD A4-3400
ram: Kingston ddr3 pc1333 8gb(4gbx2)
ssd: Crucial M4 64 gb
hdd: WD Blue 1tb
psu: Silverstone SST-ST50F-ES
tv capture PCI: Kworld PVR-TV 7134SE
dvd rw: LG 24x SATA
case: Silverstone GD06
os: Win 7 Home Premium 64bit with SP1

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group