The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Aug 14, 2018 9:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Windows display settings
PostPosted: Wed Mar 28, 2012 7:33 pm 
Offline
Green Belt
Green Belt

Joined: Mon May 08, 2006 6:14 am
Posts: 103
Location: southeast usa
Greetings all,
After getting hit by a virus that wiped out my os, I decided to create two different accounts, one admin and the other a basic acount for every day use. This is my problem, its not a big problem, but very annoying: On my basic account in advanced system settings where you can pick and choose how pretty you want your gui to be, I can make my changes and everything is wonderful until I reboot, they revert back to default settings. This is not a problem on my admin account. I tried to G00gle the problem and came up with nothing. The os is Windows Prof 64 bit updated. The pc consist of a Gigabyte ep45-ud3p mobo, Intel quad core and a couple of WD hardrives. No raid or anything like that.

Thanks so much


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Mar 29, 2012 3:34 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
reverting back to default = something wrong with the profile of that user. recreate the user account.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2012 5:48 am 
Offline
Green Belt
Green Belt

Joined: Mon May 08, 2006 6:14 am
Posts: 103
Location: southeast usa
Thanks for the responce. I did delete the user account and created another basic user account. I set the gui for best performance and restarted. Visualy, the gui is very plain. I'm thinking woohoo, but the windows still "fade" in and out, even though all of the boxes in advanced system settings are unchecked. The fading is what annoys me the most. Any way, I know this is kinda cheesy to spend all of this time on the way a window opens. So I'm not going to drag this out anymore. Thanks for you patience.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: MegaIndex.ru [Crawler] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group