The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 8:28 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Ubuntu issue....
PostPosted: Thu Jan 12, 2012 2:30 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
On my main desktop PC (AMD 1050T, ASUS M5A99X-Evo, 16Gbs of RAM, 850w PSU, 2GB NVidia 430 GPU), Ubuntu randomly fails to load and freezes at 'Checking Battery State'.. There are various workarounds, like hitting CTRL+ALT+F1, then entering the command prompt and restarting X or the lightDM module, but so far this persists. I have uninstalled and reinstalled the nVidia driver (the 'apparent culprit') with no joy.. I have googled and been on the Ubuntu forums, no fix... I have tried ATI and it still persists, so it leads me to believe it is a light DM issue...

I bang my head on the desk with frustration....

I think about changing Distro's (SUSE/Mandrive etc...)...

Has anyone experienced it on an Intel or VIA GPU?

Has anyone come across this issue and it has been completely fixed (yes I know there are variables involved)?

Once I am in, it seems pretty stable, it is just getting there.......

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 12, 2012 6:34 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Ctrl-Alt-F1


sudo apt-get install nvidia-current
sudo nvidia-xconfig

startx
see what module it is missing then reinstall that one. most likely this will get it fixed.

sudo apt-get install --reinstall nvidia-173


the general feeling on this one is indeed it is a graphics driver problem and it appears the nvidia ones are not configured for the newer kernels so need to be reinstalled.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 12, 2012 9:03 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
Yep, done that, (first) and still does it... ATI too... :x :x :x :x

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group