The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Sep 22, 2018 9:18 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Sep 09, 2002 9:11 am 
Offline
Pilgrim
Pilgrim

Joined: Mon Sep 09, 2002 9:06 am
Posts: 2
I have been having problems when trying to install Windows 2000 because Windows 2000 reports that my ACPI is not update. So I went onto the Giga-byte website and downloaded 7iex4-f9 which claims to fix a problem with windows XP and ACPI.

As this was the nearest I could find to my problem I updated but Windows 2000 is still giving me the same problem.

Has anyone had this?

Regards

Timcs


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 10, 2002 8:52 am 
Offline
Pilgrim
Pilgrim

Joined: Mon Sep 09, 2002 9:06 am
Posts: 2
As a newbie I can only appologise for my lack of wanting to read the instructions from the Gigabyte website. I didn't go for Load defaults!
:D


Regards

Timcs


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group