BIOS only recognizes 1/3 of ea RAM stick after Flashing!!

Moderator: The Mod Squad

BIOS only recognizes 1/3 of ea RAM stick after Flashing!!

Postby Ruesterprod » Sat Oct 29, 2016 2:22 am

I have 18GB RAM installed and ALL sticks are recognized by the BIOS, but after Flashing my BIOS , only 1/3 of it is recognized.

I noticed that the DRAM frequency is setting itself to 1333 MHz instead of 1600MHz like it's supposed to, I manually set it, but it's not changing!

I've gone through some troubleshooting methods that someone on the RAM Board helped me with, but no luck... here is what I've done so far: http://www.tomshardware.com/answers/id- ... -bios.html

thought posting in the MB section might help

- I'm not actually sure if the CMOS is clearing - I've tried a factory reset (pulling the power cord, CMOS battery, moving the CLRTC jumper from 1-2 to 2-3 and leaving it alone for 10+ minutes [even an hour one time] and still remembers some of the settings I've had before - very weird)

PLEASE HELP!

pics of BIOS screens and RAM are at this link: https://goo.gl/photos/cPLakW6LpwG3c9TFA


INFO:

PROCESSOR:
Intel(R)_Core(TM)_i7-2600K_CPU_@_3.40GHz

MOTHERBOARD:
ASUSTeK Computer INC. P8Z68-V PRO GEN3 113592140000542 Rev 1.xx

BIOS:
SMBIOSBIOSVersion 3802
(cmd - wmic bios get smbiosbiosversion)

RAM:
Corsair TR3X6G1600C8D 6GB 2048 MB 1600MHz 8-8-8-24 1.65v ver 3. 2A 10462042
Ruesterprod
Pilgrim
Pilgrim
 
Posts: 2
Joined: Sat Oct 29, 2016 2:16 am

Re: BIOS only recognizes 1/3 of ea RAM stick after Flashing!

Postby Roach412 » Mon Oct 31, 2016 12:48 pm

According to the QVL on that board, it's not listed for TR3X6G1600C8D.

Only available Corsair listings are:
CMGTX3(XMP) - 2GB @ 2133
CMT4GX3M2A2133C9(XMP) - 2GB (2X2) @ 2133
CMT6GX3M3A2000C8(XMP) - 6GB (3X2) @ 1866
TR3X6G1866C9DVer4.1(XMP) - 6GB (3X2) @ 1866
CMZ8GX3M2A1866C9(XMP) - 8GB (2X4) @ 1866
CMZ8GX3M2A1600C8(XMP) - 8GB (2X4) @ 1600
CMZ8GX3M2A1600C9(XMP) - 8GB (2X4) @ 1600
TW3X4G1333C9A - 4GB (2X4) @ 1333
CMX8GX3M2A1333C9(XMP) - 8GB (2X4) @1333

Your closest is TR3X6G1866C9DVer4.1(XMP) - 6GB (3X2) @ 1866....
It may simply not be compatible - you need to raise this to ASUS directly and get an answer from them.

-Roach
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD x2
Crucial M4 256gb SATAIII SSD
OCZ Saber 1000 960GB Enterprise SSD
Corsair Professional Series HX850 PSU
Dell UltraSharp U2713HM 27" w/drop ceiling mount
Logitech G930 7.1 Headset
DBPOWER RGB LED Keyboard
Logitech G402 Hyperion Fury
Roach412
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2714
Joined: Mon Aug 09, 2004 7:33 pm
Location: Milwaukee - Wisconsin

Re: BIOS only recognizes 1/3 of ea RAM stick after Flashing!

Postby Ruesterprod » Tue Nov 01, 2016 12:33 am

Thank you!
Ruesterprod
Pilgrim
Pilgrim
 
Posts: 2
Joined: Sat Oct 29, 2016 2:16 am

Re: BIOS only recognizes 1/3 of ea RAM stick after Flashing!

Postby Mr T » Tue Nov 01, 2016 11:54 am

Just because RAM is not on the QVL does not meant its no compatible, just means its not been tested... If it has been working before (full boot into windows or whichever os you are running, running stable with no crashing), then it is probably OK.. Flashing the BIOS probably upset the RAM profile, just a matter of tweaking to get it back.. Try manually setting looser timings.. Another thing to try, if available, is a different brand of RAM to swap out and make sure the mainboard is not at fault!
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17085
Joined: Fri Jun 14, 2002 1:03 am
Location: England


Return to BIOS

Who is online

Users browsing this forum: No registered users and 3 guests