Asus P8Z77-V Advanced Mode is blank

Moderator: The Mod Squad

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Wed Sep 16, 2015 5:11 am

Yes and the main menu is a tab in the advanced mode...
You can clearly see it at the top of the screenshot on page 86 of the manual.

If you compare the screenshot from the manual on page 86 and my second screenshot from my original post, you can see, I just have the header at the top and the rest is blank

So if I can figure out of to get the advanced mode back, I'll be able to change theses settings, in the meantime, I still have a blank page when in advanced mode with no tabs (so no main menu nor any other tab from the advanced mode) and no settings...
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby evasive » Sat Sep 19, 2015 12:34 am

I still have a feeling a bios flash went wrong. Wait for Asus to release a new bios...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Mon Sep 21, 2015 1:23 am

It's a possibility... I'll try to wait and see...
Thanks anyway
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Wed Sep 23, 2015 1:46 am

Ok I managed to flash my BIOS with the BIOS FlashBack tool, I used a USB key with the lastest BIOS version, put it in the USB FB slot and pushed the BIOS Flash back button on the motherboard for 3 seconds, it did the update.
When I booted the update was complete, I now have full access to my BIOS with advanced mode and all !
Thanks again for you help
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby evasive » Fri Sep 25, 2015 12:43 pm

You're welcome. Thank you for reporting back, this may help someone else with the same issue.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to BIOS

Who is online

Users browsing this forum: No registered users and 1 guest