Asus P8Z77-V Advanced Mode is blank

Moderator: The Mod Squad

Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Tue Aug 25, 2015 8:33 am

Hello,

I noticed recently that my Windows 7 was not displaying the right time (2 hours behind) booted.
I went to see what time it was in the BIOS, turns out, the time is wrong as well...

Then I wanted to switch to advanced mode to change the time (I don't even know if that's possible actually, but anyway). The advanced mode seems to be broken in some way, I don't have any options, just the background of the asus motherboard bios, my only option is hard reboot...

Here are two photos to picture more precisely my problem...
First the standard mode:

Image

Then when I try to switch to advanced mode:

Image

I've already tried to clear the CMOS, didn't work...

Thanks in advanced for your answers
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby evasive » Tue Aug 25, 2015 11:21 am

try changing the bios battery with a new one.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Wed Aug 26, 2015 2:54 am

Thanks, I'll try to find a battery that match...
But if that was the battery, wouldn't the time in the BIOS be more delayed ? I mean it's exactly two hours late, the minutes are correct...
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby Karlsweldt » Wed Aug 26, 2015 5:46 am

Not sure what your last post refers to. Will see if the Administrator allows it.
But as to time being off by two hours, still possible the CMOS battery is going out.
If the date is correct yet the time is off, check the "location" status of your system. Could have been set for a different time zone, and the clock is updated improperly. Right-click the 'clock' icon in the SysTray box, and choose 'set time'. A tab for 'time zone' should be noted.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Mon Sep 14, 2015 7:40 am

Hello again,

Sorry for updating my post so much time after your answer.
I changed the battery, it didn't change anything except the date is now wrong (01/01/2009) at 00:00
I still can't access the advanced mode, and can't change the date manually either (I guess it's in the advanced mode menu....)

Any thoughts ?

Thanks
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby Karlsweldt » Mon Sep 14, 2015 8:27 am

Enter the BIOS setup pages, then the first listing would have the date/time and other control features. Note the 'hints' at the bottom or side of the page. Some setting changes use the + or - key, or the page up/page down keys.
Once the desired control is noted, the enter or tab key might be used to switch to another setting control.
Once all BIOS pages are set, then you save before exiting.
The user manual that came with the motherboard details all steps for setting the BIOS.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Tue Sep 15, 2015 1:01 pm

The first screenshot is what I get when I enter the BIOS...
I can't change any setting except the language and the boot order of the disks...
I don't have any hints at the bottom nor on the side.

Now the date is fine (I didn't change anything) but the time is still two hours late...
The advanced mode is really where I can change everything but still no setting displayed, just the background...
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby Karlsweldt » Tue Sep 15, 2015 3:12 pm

If you don't have the user manual, here is a link to a PDF file..
http://dlcdnet.asus.com/pub/ASUS/mb/LGA ... Deluxe.pdf
On page 86 there is reference to setting language, date and time. Normally, if the [num lock] light is on, the numerical keypad should set the desired date and time. After setting, then press [enter] or other specified key to advance to another control.
Your OS has to be set to a regional or 'global' location to keep proper time. That is done from the OS Control Panel.
An alternative would be to set the date and time from the OS. Right-click on the clock in the SysTray box, choose 'adjust date/time' and a small window appears where you can easily set the date, time and time zone.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Asus P8Z77-V Advanced Mode is blank

Postby Birssan » Tue Sep 15, 2015 10:41 pm

Have you noticed that all theses settings are in the Advanced Mode... ? (Page 84 3.2.2 Advanced Mode) Which is my original issue.
I can't access any of these settings because they simple don't show when I switch to advanced mode (as you can see on the second screenshot from my original post).
I only have the background, no tabs, no settings, so I just simply can't set the time.
Birssan
Pilgrim
Pilgrim
 
Posts: 8
Joined: Tue Aug 25, 2015 8:31 am

Re: Asus P8Z77-V Advanced Mode is blank

Postby Karlsweldt » Wed Sep 16, 2015 5:01 am

Time and date are set from the 'main' menu page only. Moving to the control lines should enable setting changes. If not, then a type of "parental" lockout is active. The user manual should detail all features and setting methods.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Next

Return to BIOS

Who is online

Users browsing this forum: No registered users and 1 guest