The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Oct 15, 2018 10:28 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Sep 17, 2012 9:16 pm 
Offline
Pilgrim
Pilgrim

Joined: Mon Sep 17, 2012 9:12 pm
Posts: 1
so I'm building my first system and I got as far as the lights and fans turning on... when I turn the system on the fans and lights turn on(as previously stated) and the BOOT_DEVICE_LED turns on as solid red. As well as a single short beep which the manual says means the VGA is detected, quick boot is set to disable, no keyboard detected.

my specs are:

-ASUS P8Z77-v-pro/thunderbolt motherboard

-cool master haf-x case

-intel core i5-3570

-MSI geforce 660 ti PE

-cool master Silent Pro M 1000W

-G.Skill trident X series 16gb(2x8gb) (placed in slots A2 and B2 as the manual suggested)

-western digital 1TB caviar green

-and i can't figure out exactly what my disc drive is


I've looked up some possible solutions one being that my bios is outdated and doesn't support the chip I have set up in my motherboard. I tried doing a USB BIOS flashback but either it didn't work or I was doing it wrong which is very possible. However a lot of the other people who I saw who were having similar problems had the bios working when i turn my system on nothing comes up on the screen (which I have plugged into the DVI)

On the ASUS website on their support page ( http://www.service.asus.com/#!Downloads/c1wax ) I looked at the BIOS updates and one says that it supports new CPUs. and if it is a new BIOS that I need how would I go about doing so?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 17, 2012 11:14 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Connect your monitor to the onboard DVI, there's a good chance it's using that one for the bootup screen initially with the embedded graphics in your CPU...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 18, 2012 5:28 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
A "no keyboard detected" is a critical error for the POST process. You may have to connect directly to the PS2 port for an initial BIOS configuration. Ensure the "legacy" feature for USB is enabled, so a keyboard and mouse will be detected before the OS comes into operation.
Whenever doing a BIOS update, one critical step is that you fully reset the BIOS to default after the process.. then configure each page as to how the system is built.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group