The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Oct 17, 2018 10:32 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: ASUS P8Z68-V LX
PostPosted: Thu Feb 02, 2012 8:56 pm 
Offline
Pilgrim
Pilgrim

Joined: Thu Feb 02, 2012 8:37 pm
Posts: 2
new system build. SSD on SATA port 1 with windows 7 pro 64, WD 1TB HDD on SATA port 2, and WD 500 GB HDD on SATA port 3. Windows says that the drive on SATA port 2 is "reserved?" I checked the BIOS and it is not in RAID mode, so I am perplexed. How do I get access to this drive?


Top
 Profile  
Reply with quote  
 Post subject: Solution found
PostPosted: Fri Feb 03, 2012 2:34 pm 
Offline
Pilgrim
Pilgrim

Joined: Thu Feb 02, 2012 8:37 pm
Posts: 2
It turns out that the drive was unallocated, for some reason. All I had to do was create a simple volume and assign drive letter and it works fine.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Feb 05, 2012 12:20 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
ok, thanks for sharing the info :)

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group