INTEL L440GX+ BMC Flash Recovery

Moderator: The Mod Squad

INTEL L440GX+ BMC Flash Recovery

Postby wahaj87 » Mon May 18, 2009 9:55 pm

Hi
I have intel motherboard L440GX+. I successfully updated the bios. Then tried the bmc flash using bmc flash utility version 1.24 as given on www intel com/support/motherboards/server/l440gx/ .

Command is : fwupdate.exe lwfb0124.hex

It works fine. reboot, fine. OS loaded , fine.

But system hangs after few hours. And now after few days the system is not booting at all.

Checked the power line . Ok
Checked the power supply. Ok

How to boot it?
Unable to boot even the jumper "RCVRY BOOT" is enabled.
Also tried other combinations of the jumper setting. Used Default positions of Jumpers but in vain.
I think its bmc flash has corrupted the boot code inside it. So any one knew how to flash the bmc in offline mode (without booting the system) (if possible) ?

Thanks,
Wahaj.
wahaj87
Pilgrim
Pilgrim
 
Posts: 1
Joined: Mon May 18, 2009 9:24 pm

Postby Copper » Tue May 19, 2009 9:48 am

check the motherboard for bad caps


www.badcaps.com
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)
Copper
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 8640
Joined: Mon Jul 14, 2003 12:38 pm
Location: Midlands UK

Postby evasive » Tue May 19, 2009 10:22 am

and the power supply as well
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to BIOS

Who is online

Users browsing this forum: No registered users and 1 guest

cron