The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Feb 21, 2020 8:04 am




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jun 24, 2007 6:37 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 24, 2007 6:20 am
Posts: 2
ok from what i got so far is
Bios = AWARD
09/21/1999-693-596B-8671-2A6LGV3DC-00

2K002


part
35-C931-00-20

a sticker that says
RHINO II VAP-133-370ATXE



its a socket 370 board
1 x AGP, 5 x PCI, 2 x ISA
3x memory slots
power supply is next to the ram slots !

have searched but came up empty !!
any help appreciated !


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 24, 2007 8:31 am 
Offline
Mobo-fu Master
Mobo-fu Master
User avatar

Joined: Tue Sep 12, 2000 12:01 am
Posts: 14277
Location: L-1 Bridge
Welcome to the Mother Board! 8)


Does your mobo look like this:

Image


If so, then this is probably your board: http://support.octek.com.au/Products/Ma ... 3_v_01.htm

Check it out and let us know. :wink:

_________________
The Gift of Healing
Conscious Energy Meditation


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 24, 2007 9:40 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 24, 2007 6:20 am
Posts: 2
Perfect thankyou !


(( doesnt have the onboard sound and game port which threw me off ! ))


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group