Gateway Performance 866 (ATX-STF)_Socket370_Need the usual

The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

Postby evasive » Wed Feb 28, 2007 11:56 pm

The offer itself is nice, it's too bad those boards seem less than standard quality...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby joe_devore » Sun Mar 04, 2007 2:21 pm

Edited and moved to TECH-Support sub-forum.
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby joe_devore » Mon Mar 06, 2017 3:34 am

wow I ran into this old thread of mine... its been ten years...
I still have this old PC sitting around in the closest.. I found I could more or less get ReactOS to run.. now I'm just trying to get either
XP or Win2k drivers for it...
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v385.69
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby Karlsweldt » Mon Mar 06, 2017 8:14 am

Can you get a BIOS string and post here? Would help sort out the proper model/version.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20644
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby joe_devore » Mon Mar 06, 2017 8:38 am

Hey Karl,

ok...

on a side note ReactOS is not fully detecting the CDRW drive... so it is not showing up in Device Manager... and my USB flash drive is not being detected either...
so I have no way of getting the drivers on to my old PC at this time :(

besides that, the ReactOS USB driver support is still young, so if I have my simple Microsoft USB Optical Mouse plugged in, the boot of ReactOS hangs on that driver.. but if I plug it in after it reaches the desktop its fine... lol :roll:

BIOS String:
Code: Select all
EA81510A.15A.0012.P09
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v385.69
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby Karlsweldt » Tue Mar 07, 2017 3:48 pm

That "EA81510A.15A.0012.P09" looks more like the model tag string.
Have a Gateway socket 370 mobo, out of a "MFATXSTLKTH 300S". Did have Win XP on it, maybe the drivers are on the OS disk?
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20644
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby joe_devore » Tue Mar 07, 2017 4:44 pm

Karlsweldt wrote:That "EA81510A.15A.0012.P09" looks more like the model tag string.
Have a Gateway socket 370 mobo, out of a "MFATXSTLKTH 300S". Did have Win XP on it, maybe the drivers are on the OS disk?


this is an old Gateway PC , that before it was given to me originally had Windows ME ( :p ICK)
after it was given to me I put a new HDD and windows 2000 Pro on it.. it served me from 2006 till I got a new PC was given to me in 2011..

it is the BIOS string... its the equivalent of a Intel D815EEA mobo... P09 is the bios version # and there is no further updates for it since the only bios updates available are for the intel oem and not the Gateway oem mobo
https://downloadcenter.intel.com/produc ... rd-D815EEA


and I just built my first new AMD 8 core PC June 2016 the specs for my new PC can be seen here at CPUz Report http://valid.x86.fr/ssns8i



This old PC has an Intel Pentium 3 866MHz CPU and, I upgraded it with a new 80GB HDD IDE, a ATI/Sapphire Radeon 9800 SE 128MB gfx card AGP 4x/8x, and 512MB of SDRAM (2x 256MB sticks)...

I just found my old stored copy of my Win2k Drivers... though I don't know if ReactOS will take them though since ReactOS is modeled after Windows Server 2003 and WinXP

so far my one of USB flash drives and a basic burned CDR are not being seen by ReactOS so I can't even get the drivers on to it... :( >_<
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v385.69
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby evasive » Sun Mar 19, 2017 7:32 am

XP drivers for that LAN chip:
https://downloadcenter.intel.com/downlo ... al-Release

XP drivers for that Sound chip:
https://downloadcenter.intel.com/downlo ... AC-97-ADI-

XP drivers for that Graphics:
https://downloadcenter.intel.com/produc ... -Hub-GMCH-

The chipset should have native support from the OS. I remember running XP on one of these (albeit an Intel retail board).
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: Gateway ATXSTF Performance 866_Socket370_Need the usual

Postby joe_devore » Sun Mar 19, 2017 9:06 am

Hey Evasive, Thanks for the research and download links...
:D
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v385.69
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Previous

Return to Motherboard Identification Forum

Who is online

Users browsing this forum: No registered users and 2 guests