Another green board

The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

Another green board

Postby standinwave » Tue Jun 25, 2002 4:12 pm

Socket 370
1 x AGP
5 x PCI
2 x ISA

3 x DIMM
2 x IDE (one ULTRA)

Award BIOS (c) 1998 PCI/PNP 686
260838136

Silkscreen on edge P6V693A / A9

About 2 years old
standinwave
Pilgrim
Pilgrim
 
Posts: 5
Joined: Tue Jun 25, 2002 4:03 pm
Location: shipley, england

Postby The Disturbance » Tue Jun 25, 2002 4:36 pm

onboard sound, lan, or video?
The Disturbance
Black Belt
Black Belt
 
Posts: 719
Joined: Mon May 27, 2002 6:44 am
Location: RI

Postby Hardware Junkie » Tue Jun 25, 2002 6:52 pm

QDI Legend Motherboard Model QDI P6V693A/A9

Trying to find specific model info on it...they tend to label them with something else.
Probably from the Advance series...

P6V693A is the Advance5/133
So I am pretty sure the P6V693A/A9 is the Advance5/133E
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby Hardware Junkie » Tue Jun 25, 2002 7:08 pm

"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby jarbas » Mon May 03, 2010 2:03 pm

Can someone help me find the User Guide and other material for this board, please ( Legend QDI P6V693A Advance 9 )

http://64.182.113.168/mobot/motherboard ... vance%2B9/

Thanks in advance (9 )
jarbas
Pilgrim
Pilgrim
 
Posts: 11
Joined: Thu Apr 29, 2010 8:52 am

Postby boheemee » Mon May 03, 2010 8:33 pm

When all else fails, try the Web Archive......Hope this is what you're looking for.

http://web.archive.org/web/200407130337 ... ance-9.ZIP
Image
Image
boheemee
Black Belt
Black Belt
 
Posts: 673
Joined: Sat May 11, 2002 7:28 pm
Location: Tacoma,WA

Postby evasive » Mon May 03, 2010 9:19 pm

We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby jarbas » Tue May 04, 2010 2:37 am

Thank you Thank you!!
jarbas
Pilgrim
Pilgrim
 
Posts: 11
Joined: Thu Apr 29, 2010 8:52 am

Postby boheemee » Wed May 05, 2010 1:23 am

@evasive
Now why didn't I think of that? Been away from the Forums to long me thinks........MoboKive is definitely a better choice.
Image
Image
boheemee
Black Belt
Black Belt
 
Posts: 673
Joined: Sat May 11, 2002 7:28 pm
Location: Tacoma,WA

Postby useit » Tue Mar 26, 2013 8:44 am

My is an Advance 9 and my questions are:
-There is an order to put memory in the socket n.º 1, 2 and 3 or is random?
-I think de n.º one is the nearest of the CPU, right????
-I have multiple Dimm at various speeds. They will not work together, right?
I have tried it, but didn't work...i don't understand why, because in the manual says it works
:(
will be becaus some are single sided and others double sided? Hum...

Thx
useit
Pilgrim
Pilgrim
 
Posts: 6
Joined: Sun Jan 13, 2013 5:55 am

Next

Return to Motherboard Identification Forum

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot], trendictionbot [Bot] and 1 guest

cron