The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Oct 21, 2018 8:32 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Mar 24, 2015 5:13 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Mar 24, 2015 4:45 am
Posts: 2
Hello

First of all excuse me any grammar mistakes, english is not my native language.
I tried to identify this motherboard but failed to do so. I have 4 pictures I recieved from a friend, a little guess that might help but somehow I can't find the motherboard by myself :(
So, if by any chance anybody has seen this motherboard or owns it, please tell me.
I wish I had BIOS ID but currently theres no way to power & connect the PC with this MB to any kind of display.

#1
Image

#2
Image

#3
Image

#4
Image

This motherboard: http://ixbtlabs.com/articles2/roundupmo ... 865pe.html seems to be as close as I can find but its not there yet...

If you need any additional information I'll try to provide them after asking my friend (he's not too good with english).
Thats it I guess, I hope you can help but either way - thank you for your time reading this :)

Cheers
Martin


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 24, 2015 5:31 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Welcome to Motherboards.org.
Some more info before a good chance of an ID.
What socket type is the board? Noting that yellow and black lead set just behind the CPU, and the CPU cooler, could be a 478?
There should be some paint on the board near the CPU or elsewhere, a model number or brand.
Would be best to "undress" the board and get a photo of it posted.
Is there a problem with not having the proper monitor, or the power source for the PSU is not suitable?
If the BIOS battery has not been changed in more than 2 years, try a new one. Maybe there is still life in the system.
But look over all the capacitors on the board. If any have domed tops, lean excessively or show leakage, they are bad. Then the board may not be worth salvaging. More info on the "bad caps" syndrome at www.badcaps.net/

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 24, 2015 6:23 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
EPoX EP-4PLAI:
Image

How did I get this?
Just below the power cables there is "EP-" -> EPoX
And sure enough between the CPU and the power cable I spot an EPoX part number "4PLAI"
Doing a visual comparison confirms this.

The factory EPoX is dead, support was done for some time by SuPoX but that has gone too.

What information/files do you need?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 24, 2015 6:44 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Mar 24, 2015 4:45 am
Posts: 2
@evasive
Yep, looks like this is it.
Thank you very much for your swift reply!

@Karlsweldt
Thank you for taking an interest, not sure whats wrong with motherboard yet, the owner just doesn't have any free display to connect it to at the moment (notebook user) so he needs to buy one first.

Anyway, thank you again, topic can be marked as closed I think.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group