ECS board for Gateway

The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

ECS board for Gateway

Postby OneSpirit » Tue Dec 15, 2009 8:36 am

Hello again ... I just purchase this mobo ... It a elitegroup board for gateway ... I need to find out exactly which board it is so I can get the drivers for it ... I haven't put it in the computer yet ... working on that now ... how do I find out which board it is?
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

only one drive hookup?

Postby OneSpirit » Tue Dec 15, 2009 10:38 am

I can't not believe this ...but this mobo only has ONE hookup for the drives it should have two! What the hell? Am I missing something?
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

I found the board

Postby OneSpirit » Tue Dec 15, 2009 11:00 am

Okay ... I found the board ....
http://support.gateway.com/s//MOTHERBD/ ... 8Rnv.shtml I think it's suppose to support 4 drives but there is no hook up ...
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Postby evasive » Tue Dec 15, 2009 12:43 pm

4 SATA drives...
http://support.gateway.com/s/MOTHERBD/S ... vr25.shtml
welcome to the new standards...


There's only one ATA/IDE connector, for 2 ATA/IDE drives...
http://support.gateway.com/s/MOTHERBD/S ... vr12.shtml
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby OneSpirit » Wed Dec 16, 2009 7:45 am

I decide to take that board back and get one with the right connectors ... I have the intel D845GRG that will do the job ... thanks for the help.
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio


Return to Motherboard Identification Forum

Who is online

Users browsing this forum: BLEXBot [Bot] and 1 guest

cron