Anyone else think win 98 se sucks on cable modem?

This is the place where all heated debates shall reside. Non-tech topics allowed. Personal attacks will not be tolerated. "Enter at your own Risk".

Moderator: The Mod Squad

Which do you see more on 98?

Blue Screen
3
43%
Your Screen Froze
4
57%
All your open folders echoing across screen
0
No votes
 
Total votes : 7

Postby RVK » Wed Mar 05, 2003 5:16 pm

I've never had any problems with Win98SE either. Worked like a charm, it took me a lot of courage to switch to XP Pro. But now that I'm settled in have to say I like XP Pro features much better.

-R
RVK
Green Belt
Green Belt
 
Posts: 229
Joined: Thu Jan 30, 2003 2:03 pm
Location: Canada

Postby Johnny Mnemonic » Thu Mar 06, 2003 11:06 am

I am the same way, but I still detest the way XP wants to automate everything for me. I like an operating system to do only what I tell it.
0100101001001101
Image
Johnny Mnemonic
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1903
Joined: Wed Oct 31, 2001 1:01 am
Location: McKinney, Tx

Postby NascarFool » Fri Mar 07, 2003 9:00 pm

What kind of cable modem are you using ? Windows doesn't even know I have a cable modem. I have had RaodRunner cable in Kansas and Comcast here in Denver. Never had any Windows/Cable Modem problems at all.
NascarFool
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1078
Joined: Sat Jun 29, 2002 6:39 pm

Postby Southwind25 » Wed Mar 12, 2003 1:54 pm

98 works just fine on my cable modem. None of the above on the poll vote.
Image
Southwind25
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 7339
Joined: Tue Oct 01, 2002 9:56 am
Location: Kansas

Postby sum1sp3cial » Fri Mar 21, 2003 2:38 am

so why does the screen always freeze on win 98 se when your a cable user?
.............................rhysp3ct...........................
Strange that we all defend our wrongs with more vigor than we do our rights.
sum1sp3cial
Green Belt
Green Belt
 
Posts: 106
Joined: Wed Mar 19, 2003 5:16 am
Location: Brisbane, australia

Postby miki02131 » Thu May 01, 2003 3:10 pm

I am using Win 98 SE with my cable modem and never had a crash as a result of the modem. Windows itself does not drive your modem directly but your ethernet card through which the modem is connected to the computer. So if you're experienced any problem, you might need to update your ethernet card driver Or look at other component conflicts.

Also one needs to understand windows networking is not optimized by default for high speed internet, but for dial up. To significantly increase your internet performance, you need to implement certain reg tweaks. You could either do them manually if you feel comfortable editing your registry or you could use special utility to implement the tweaks. Either way, to get a cable modem to perform better on win 98SE , one needs to optimize the networking components for high speed internet.
Last edited by miki02131 on Mon May 05, 2003 10:18 am, edited 1 time in total.
Help humanity .....join the
Motherboards.org
folding team! 33258
miki02131
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2161
Joined: Wed Feb 26, 2003 11:34 am
Location: Newport, Rhode Island USA

Postby RVK » Fri May 02, 2003 5:30 pm

I've had no trouble at all with Cable and Win 98SE. It runs GREAT. It might have more to do with your hardware if you are experiencing problems.

So...I can't vote on this topic cuz I've experienced neither of those problems due to my cable connection.

-R
RVK
Green Belt
Green Belt
 
Posts: 229
Joined: Thu Jan 30, 2003 2:03 pm
Location: Canada

Previous

Return to The Hundred Year War

Who is online

Users browsing this forum: No registered users and 1 guest

cron