Anyone else think win 98 se sucks on cable modem?

This is the place where all heated debates shall reside. Non-tech topics allowed. Personal attacks will not be tolerated. "Enter at your own Risk".

Moderator: The Mod Squad

Which do you see more on 98?

Blue Screen
3
43%
Your Screen Froze
4
57%
All your open folders echoing across screen
0
No votes
 
Total votes : 7

Anyone else think win 98 se sucks on cable modem?

Postby Chad » Thu Feb 13, 2003 5:34 pm

I was a fan of Windows 98 SE on my computer for years untill I got a cable modem. Now I never seen it crash, lock up, blue screen me to death, etc. I mean it doesn't work worth a s**t!!!

It downloads fast and flips through web sites quick but keeps crashing before finished.

It's a 535 celeron with 256 meg of ram and 1 30 gig hard drive Partitioned 17gig to 98. I also have a 80 gig in it too for backup of files.
Norton's Antivirus & 2002 system works. And a router with built in firewall.

The rest of the 30 gig has XP on it. Same machine no problems. I can access win98 folders and files better from XP than in 98!
Chad
Pilgrim
Pilgrim
 
Posts: 18
Joined: Sun Sep 22, 2002 4:56 am
Location: IN

Postby Johnny Mnemonic » Thu Feb 13, 2003 6:45 pm

I ran a cable and DSL modem off my 98 system. Even on a pentium 266 about 2 years back. Not one problem. You may look into reinstalling Internet explorer and/or windows 98.
0100101001001101
Image
Johnny Mnemonic
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1903
Joined: Wed Oct 31, 2001 1:01 am
Location: McKinney, Tx

Postby evasive » Sat Feb 15, 2003 4:44 am

Even had it running on a win95 machine w/o trouble. mcafee/zonealarm, no firewall in my modem (so it has been hit seriously by the NetBIOS scans. Looks like reinstall time indeed.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Wookie8662 » Sat Feb 15, 2003 5:07 am

Need a 4th choice in the poll:

[X] Nothing, works great.

I never had a problem with Win98 and any kind of modem, 28.8k, 56k, or a cable modem.
I rarely got the BSOD with my system.

Sounds like you have a conflict somewhere in your PC.
If its just started with the addition of a cable modem, I would suspect the NIC, or its drivers.

If you have WinXP, and arent complaining about it, why are you still using 98?
Image
Wookie8662
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2842
Joined: Fri Dec 28, 2001 1:01 am
Location: Downey, CA

Postby Chad » Sat Feb 15, 2003 11:01 am

There are some older items that I still use 98 for. Like my old flatbed scanner, and some games etc. Windows 98 was reinstalled about a month before I got a cable modem. It ran fine up until the day I changed from dial up to cable. It has a brand new 10/100 network card and drivers that came with it and has the latest version of IE 6 installed.

I have an old 166 with 98 meg of ram and win95 tied to the router and it has a few problems but not nearly as many as 98. But I only use it for Kazza downloading not much surfing. That way I can surf and be spyware free on 98 or xp. I have contacted my internet provider and they walked me step by setp on trying to correct this problem with 98 and it never works. Granted the speed reports jumped dramatically from 900kbs to 3000+ kbs. I have also contacted HP the maker of my computer and no luck there. I finally asked if it would run xp and their response was my computer was designed for 98se.
So ignoring them I installed xp and am happy with it's performance.

I am not the only one who has problems with 98se or 98 around here, My Uncle's crashes constantly, on cable modem, my friends and I switched from 98 to xp because of problems, people I work with have problems. The only thing I can figure is 98 gets too much information too quickly and can't handle them all.

I have just about everything disabled in start up besides the clock lol in the taskbar from running msconfig and startup tab.
Temporart internet files were removed constantly and I went through and removed any cookies that I was not familiar with.

98's resources in system run in the mid 90's. I defrag the hard drive and scandisk it almost monthly if not more often on the defragging. It has 256 meg of ram. I don't use a bunch of intence programs while on internet, usually just IE and my yahoo messenger.
Chad
Pilgrim
Pilgrim
 
Posts: 18
Joined: Sun Sep 22, 2002 4:56 am
Location: IN

Postby evasive » Sat Feb 15, 2003 11:05 am

sounds like a well-housekept win98 install then. When was the last tme you visited windowsupdate?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Chad » Sat Feb 15, 2003 11:11 am

Right before they changed it. I think that was last month. I would download the IT installation versions instead of using automatic update so I could burn them on a cd and Install without being on internet connection. I was in this habbit because some filed were huge and took a long time to download when I was on dial up. If my work situation doesn't pick up I may have to go back to dial up! So come on economy let's buy American products and mabey it will get the ball rollin.
Chad
Pilgrim
Pilgrim
 
Posts: 18
Joined: Sun Sep 22, 2002 4:56 am
Location: IN

Postby len444 » Sat Feb 15, 2003 1:07 pm

can you get a win98se driver from the cable modem manufacturer (and not use the windows update driver)? get into safe mode, and clean up device manager, delete the windows driver, and either retry if unavailable, or do the cable modem manufacturer driver). drivers at win update should be avoided. hope this works.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby len444 » Sat Feb 15, 2003 1:08 pm

sorry, dbl post.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby undying fenix » Tue Feb 18, 2003 8:09 pm

You know... of all the years I have had Windows 98, I have never once gotten a blue screen, but for the short time I have had Windows XP Pro on my other computer, I have had countless problems. All the more reason that XP blows.
Hold that thought.
undying fenix
Green Belt
Green Belt
 
Posts: 183
Joined: Wed May 29, 2002 12:36 pm
Location: Texa$$

Next

Return to The Hundred Year War

Who is online

Users browsing this forum: DotBot [Bot] and 1 guest