New Website Layout

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

What do you think of the new look?

It's great, way better than before.
18
67%
Not bad, I could do better.
3
11%
Total crap, the old one was better.
6
22%
 
Total votes : 27

Postby DAVE1 » Mon Oct 02, 2006 7:43 am

stoicdan wrote:I'm running Firefox, and I only get that tube button panel at the top on the main page. Once I'm within the Forums, I lose that graphic, and just get links. I've checked throughout the website, and I only see this problem within the Forums.

- d


Same with me...I just updated firefox too.
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby DAVE1 » Mon Oct 02, 2006 7:50 am

Yup, it was the cache, clear that and you will be fine.
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby DAVE1 » Mon Oct 02, 2006 7:51 am

Olle, will you be changing the forum it self too, at least to test how it looks.
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby Doc Overclock » Mon Oct 02, 2006 8:22 am

yes it will be completely redesigned by weeks end!!!
Doc Overclock - Adventures In Electricity
Doc Overclock
Lord Of The Realm
 
Posts: 3328
Joined: Thu May 25, 2000 12:01 am
Location: Star Fleet Academy

Postby Black Wolf » Mon Oct 02, 2006 9:40 am

really nice ollE

Love the silver with Black highlights.
Image
Black Wolf
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 8955
Joined: Fri Aug 08, 2003 1:47 pm
Location: Ottawa, Canada

Postby Copper » Mon Oct 02, 2006 10:08 am

well done guys, it looks good, cant wait for the bugs to be sort
Copper
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 8640
Joined: Mon Jul 14, 2003 12:38 pm
Location: Midlands UK

Postby stoicdan » Mon Oct 02, 2006 10:22 am

Cache clearing worked - everything looks good! Can't wait to see what else you have up your sleeves...

- d
Image
stoicdan
Initiate
Initiate
 
Posts: 40
Joined: Fri Sep 29, 2006 3:20 pm
Location: Omaha, NE

Postby The Dom » Mon Oct 02, 2006 3:19 pm

where's the private messages button/link...
I can't find it either, but I guess it is here somewhere.
I do think it looks good.
Dell xps 410, Vista, 4 gig mem,8800gtx, e6600
68 year old gamer enjoying life

Never have children, only grandchildren. ~Gore Vidal
The Dom
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1214
Joined: Sat Apr 13, 2002 12:01 am
Location: Friendswood, Texas

Postby Toby B. » Mon Oct 02, 2006 3:27 pm

Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby owenowen » Mon Oct 02, 2006 8:34 pm

I like it. I've always been a fan of multi pane layouts. In this case the Hardware review paired up with motherboard review down the middle pane, which cuts my downward scrolling in half. I'd like the Newegg ad on the right instead of a top banner, which would let the links go to the very top, but I've never been a fan of top loading banners, especially animated ones.

I did something in the past to my about:config to block ad banners in FF. Don't remember how to get it back )<: Serves me right.


Nice job.
owenowen
Initiate
Initiate
 
Posts: 22
Joined: Fri Jul 12, 2002 8:32 pm
Location: LAT +38914592 LNG -094684916

PreviousNext

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests