The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Oct 16, 2018 7:13 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
PostPosted: Thu Aug 03, 2006 12:09 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Fri Feb 28, 2003 2:59 pm
Posts: 2884
Location: Minneapolis, MN
phpBB : Critical Error

Error updating sessions table

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_users'. Try to repair it

UPDATE phpbb_users SET user_session_time = 1154635517, user_session_page = -9 WHERE user_id = 140566

Line : 360
File : sessions.php

________________________________________________________

I've been getting the preceeding error a lot today on the Forums here - everyplace else seems to be running OK... It seems to work better when I double-click VERY SLOWLY... Are we in debug mode or something ?

Here's an emoticon:

phpBB : Critical Error

Error updating sessions table

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_users'. Try to repair it

UPDATE phpbb_users SET user_session_time = 1154635721, user_session_page = -9 WHERE user_id = 140566

_________________________________________________

Is the sessions table full or fragmented ?

_________________
Better living thru technology...
"Open the Pod Bay Doors, HAL..."
Join Folding team #: 33258


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 12:48 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Quote:
phpBB : Critical Error

Error updating last visit time

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_users'. Try to repair it

UPDATE phpbb_users SET user_session_time = 1154638039, user_session_page = 0, user_lastvisit = 1154621791 WHERE user_id = 5565

Line : 202
File : sessions.php


Glad to see I'm not alone. Not so glad to see I get another post on top, looks like the database is (@&$#&$ up. If that's true we're in trouble.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 12:50 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
ooh, getting one with phpBB screen now as well, new one at that:

Quote:
General Error

Error in posting

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_forums'. Try to repair it

UPDATE phpbb_forums SET forum_posts = forum_posts + 1, forum_last_post_id = 626412 WHERE forum_id = 10

Line : 420
File : functions_post.php


_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 12:58 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sat Feb 14, 2004 12:55 am
Posts: 7251
Location: Fulton, New York, on Earth
I've been getting that about every 4 'views' of the forum and threads...

I already cleared the cookies as well just to see if something there was amiss...

So you are not the only ones having the problem :)

S-

Error in posting

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_forums'. Try to repair it

UPDATE phpbb_forums SET forum_posts = forum_posts + 1, forum_last_post_id = 626416 WHERE forum_id = 10

Line : 420
File : functions_post.php


That's what kicks up if I try and post....if it will let me post the proof LOL...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 1:00 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sat Feb 14, 2004 12:55 am
Posts: 7251
Location: Fulton, New York, on Earth
Ok, that was annoying.. Flippen thing kept saying it never posted the message...and then reposted it several times?


I'm just gonna click ONCE this time....

S-

-- Fixed - HWJ


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 3:39 pm 
Offline
Black Belt
Black Belt

Joined: Fri Jun 02, 2006 1:43 pm
Posts: 713
Location: Colorado School of Mines
Is this the same thing? I think it is...


SQL Error : 1030 Got error 134 from table handler

SELECT t.*, u.username, u.user_id, u2.username as user2, u2.user_id as id2, p.post_username, p2.post_username AS post_username2, p2.post_time FROM phpbb_topics t, phpbb_users u, phpbb_posts p, phpbb_posts p2, phpbb_users u2 WHERE t.forum_id = 4 AND t.topic_poster = u.user_id AND p.post_id = t.topic_first_post_id AND p2.post_id = t.topic_last_post_id AND u2.user_id = p2.poster_id AND t.topic_type <> 2 ORDER BY t.topic_type DESC, t.topic_last_post_id DESC LIMIT 0, 20

Line : 327
File : viewforum.php

_________________
Image
RIP Nsider 9-24-07


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 4:17 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
Yeah, the thing is coming apart. The Water Cooler is completely unaccessible by me, but it's the only one. :?

And Tulatin's post is finding its way atop all of the new threads. 8O

-- Fixed - HWJ
I've been going round fixing those. They are a problem. They look like news postings gone bad...

_________________
ImageImage
RIAA vs The People


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 8:56 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Oct 31, 2001 1:01 am
Posts: 1903
Location: McKinney, Tx
Looks like mysql puked on one of the source tables...mobo will have to drop and restore something.

_________________
0100101001001101
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 10:29 pm 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Mon Oct 31, 2005 1:22 pm
Posts: 404
Location: Deep Space
Fixing...........

Should be good for the moment, please keep me up to date with problems.
Please direct all tech issues to me: evan@motherboards.org

Thanks!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 03, 2006 11:33 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
I will. I'm not sur what Tull used to post with but it looks like that sc*wed up the database...

http://www.motherboards.org/forums/viewforum.php?f=53

EMPTY????

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group