The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Aug 17, 2018 1:47 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Mar 06, 2006 11:25 am 
Offline
Pilgrim
Pilgrim

Joined: Thu May 09, 2002 4:11 pm
Posts: 9
Location: Colorado Springs, CO
I'm logged in as shutterbug. When I do a search for System Mechanic (search for all items) I receive a list but when I click on a subject the next page says "you are not authorized to view this page" I don't know what I'm doing wrong or if there's some problem
Thanks
Jerry


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Mar 07, 2006 12:08 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Aug 07, 2001 12:01 am
Posts: 2335
Location: Capital District Area, NY
:) Try logging out then back in again.

You should also try clearing your cache.


Those are usually the best steps to correct problems like this.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Mar 07, 2006 2:45 am 
Its a known issue


Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group