Something screwy

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Something screwy

Postby donald » Tue Oct 18, 2005 4:51 pm

I posted in the forum for "Cooling Tips and Tricks", well i just went to my post and found that in my original message, the word hot appears as a link and brings you to some website. I just want you to know I didn't do this on purpose. What happened?
donald
Green Belt
Green Belt
 
Posts: 222
Joined: Mon May 31, 2004 12:00 pm

Postby Sabrewings » Tue Oct 18, 2005 4:58 pm

You talking about the word "hot" in the first post in this thread? As in "Hot air rises"?

It's not a link on my screen, nor is it a link in the forum code. Looks like you have some malware in your browser that's adding links to pages to get you to click them.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby DAVE1 » Tue Oct 18, 2005 5:00 pm

ya it must be your computer beucase its not showing up on mine either
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

ok

Postby donald » Tue Oct 18, 2005 5:04 pm

thanks
donald
Green Belt
Green Belt
 
Posts: 222
Joined: Mon May 31, 2004 12:00 pm


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest