comment on Inactive Account Issues

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

comment on Inactive Account Issues

Postby pctech2112 » Thu Oct 13, 2005 10:20 pm

today i registered, no problem. two years ago or so i registered as well. and back on 1/15/01 i registered too. well, i can assure this site that this will be the last time i register, even if it only takes a few minutes. the first time was due to inactivity. ok, chit happens. the second time was probably due to site change/overhaul (http://motherboards.org/cgi-bin/Ultimate.cgi). ok, WTF. and who knows what the 3rd time will be? [and no, the error is not from me, i save every forum registar info for reference)

sorry, but the way i see it, if one is going to a forum to get help but the forum itself, ie.: the admin end, needs help then visitors will put this website in their recycle bin. That destination has no bearing or reflection of the registered subscribers.
pctech2112
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu Oct 13, 2005 9:39 pm

Postby Sabrewings » Thu Oct 13, 2005 11:20 pm

Never had to re-register, but I will bring it up to Mobocop. Thanks for the heads up.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby Hardware Junkie » Fri Oct 14, 2005 3:19 pm

I do know that when MoboCop switched the site from the old format to the new PHP board he had to manually create the accounts with post numbers and such. It was a painful effort on his part.

He did his best. if your account wasn't used for a year or more I can see why he might have over looked it.
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Re: comment on Inactive Account Issues

Postby Tolemac » Fri Oct 14, 2005 5:28 pm

pctech2112 wrote:and who knows what the 3rd time will be? [and no, the error is not from me, i save every forum registar info for reference)

sorry, but the way i see it, if one is going to a forum to get help but the forum itself, ie.: the admin end, needs help then visitors will put this website in their recycle bin. That destination has no bearing or reflection of the registered subscribers.


Firstly, what error are you referring to? Secondly, in what way exactly does the Admin end need help?
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby evasive » Sat Oct 15, 2005 12:34 am

Evey now and then inactive account are groomed from the member list. If you haven't been here that long you're considered inactive. That is the policy. If you don't like it, fine...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

last comment for the thread

Postby pctech2112 » Sun Oct 16, 2005 3:16 pm

tolemac & evasive,
the reason i subsribed to the forum in '01 was because the site looked busy, informative, & prof. looking. as with anything, esp. americans, we want things quickly, including the web. the ERROR is the loss of the registered info. at 44, since '94 i've registered to dozens of sites and this is only the 2nd site (the other was a cadallac auto forum, system ignored registration twice & admin sent auto respsone from email questions) where after a year an account became inactive. admins or wm have authority to set an expiration period for any set length they desire, if in fact that was the case. and somewhere in the registering process the applying subscriber would read that STATED notice and would be duly advised. so based on my experience, logic dictates that an error (call it whatever you'd like) took place. for example, let's say, if you will, you have an established shipping acct. setup with fedex and one day you have an urgent pkg to send and you find out the acct. was closed. you'd be a bit disturbed. well, whether its automated or not, it is still an error. that's what i'm referring to. so whomever handles that end of the site addresses that. one would ask the wm in what way exactly does the Admin end need help. not me, i'm the one who re-registered twice plus the orig. registration.

i also wrote "ok chit happens" ie.: life is not perfect. could be an isolated case.

lastly, i respect being a member & consider it a privelage.

just posting info in the proper section call forum problems. nuff said.
pctech2112
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu Oct 13, 2005 9:39 pm

Postby MoboCop » Mon Oct 24, 2005 5:35 pm

Sorry to have put you through all that. Was not intentional. I pruned the database once due to the sheer size. I first removed all account which were older than a month and had never been activated.

On the second pass I removed those that had activated but had never posted and there was a time limit I dont recall what it was.

In all cases an email should have been sent out. I dont know if the email misfired or perhaps got thrown in spam or something else.

We still have an active community here that has value to many and I would say that it is worth effort to at least check it out.

Thanks for the feedback.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest