The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 1:41 am

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: broken code?
PostPosted: Sun Jul 03, 2005 5:21 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Sat Jul 24, 2004 12:34 pm
Posts: 3430
Location: UK
I'm seeing all the html when I press the submit button on a post again; has something been changed recently? - I've not had this problem for a while.

XP SP2 - up to date
firefox v1.0.4

eg
Quote:
Server: Apache
X-Powered-By: PHP/5.0.3
Set-Cookie: mothforu_phpbb_data=a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A32%3A%22d266fc876acd3e13b6108b0409e3dc80%22%3Bs%3A6%3A%22userid%22%3Bi%3A196105%3B%7D; expires=Mon, 03-Jul-2006 13:16:35 GMT; path=/forums; domain=.motherboards.org
Set-Cookie: mothforu_phpbb_sid=8c16c06b51695535c8b6ab568b010f9e; path=/forums; domain=.motherboards.org
Set-Cookie: mothforu_phpbb_t=a%3A28%3A%7Bi%3A74972%3Bi%3A1120383399%3Bi%3A75286%3Bi%3A1120382665%3Bi%3A75064%3Bi%3A1120293234%3Bi%3A75296%3Bi%3A1120288312%3Bi%3A75309%3Bi%3A1120300107%3Bi%3A75307%3Bi%3A1120288490%3Bi%3A75312%3Bi%3A1120288510%3Bi%3A75297%3Bi%3A1120387476%3Bi%3A75195%3Bi%3A1120293307%3Bi%3A65440%3Bi%3A1120293638%3Bi%3A75316%3Bi%3A1120383427%3Bi%3A75295%3Bi%3A1120297872%3Bi%3A75216%3Bi%3A1120300024%3Bi%3A75324%3Bi%3A1120310191%3Bi%3A75321%3Bi%3A1120385031%3Bi%3A75247%3Bi%3A1120382625%3Bi%3A75356%3Bi%3A1120384845%3Bi%3A75273%3Bi%3A1120384872%3Bi%3A75326%3Bi%3A1120385149%3Bi%3A75339%3Bi%3A1120385215%3Bi%3A75325%3Bi%3A1120385287%3Bi%3A75328%3Bi%3A1120385466%3Bi%3A75361%3Bi%3A1120385504%3Bi%3A75360%3Bi%3A1120385518%3Bi%3A75367%3Bi%3A1120396595%3Bi%3A75366%3Bi%3A1120395142%3Bi%3A75332%3Bi%3A1120395185%3Bi%3A75327%3Bi%3A1120395468%3B%7D; path=/forums; domain=.motherboards.org
Cache-Control: private, pre-check=0, post-check=0, max-age=0
Expires: 0
Pragma: no-cache
Keep-Alive: timeout=15, max=100
Content-Type: text/html; charset=UTF-8
Transfer-encoding: chunked

576
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="refresh" content="3;url=viewtopic.php?p=523452#523452">
<link rel="top" href="./index.php" title="The Mother Board Forum Index" />
<link rel="search" href="./search.php" title="Search" />
<link rel="help" href="./faq.php" title="FAQ" />
<link rel="author" href="./memberlist.php" title="Memberlist" />

<title>The Mother Board :: </title>
<link rel="stylesheet" href="templates/motherboards_org/motherboards_org.css" type="text/css">etc etc

_________________
"that's some catch that Catch 22"
"It's the best that there is"

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 03, 2005 8:57 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Sat Jul 24, 2004 12:34 pm
Posts: 3430
Location: UK
weirder and weirder..... a search gave me this repeatable error message

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 16 bytes) in /home/virtual/site1/fst/var/www/html/forums/search.php on line 362

searched using author's name (Karlsweldt) and keyword (BIOS)
needed to find his neat reset PnP trick.....

_________________
"that's some catch that Catch 22"
"It's the best that there is"

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 03, 2005 2:35 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Tue Sep 12, 2000 12:01 am
Posts: 14276
Location: L-1 Bridge
Nothings been changed that I'm aware of. MoboCop usually informs us mods if something is going to happen, and he has not for a while now. If you still have IE, would you try it in that and see if you still get the same thing happening.

_________________
The Gift of Healing
Conscious Energy Meditation


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 03, 2005 10:54 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Sat Jul 24, 2004 12:34 pm
Posts: 3430
Location: UK
I can no longer repeat the the displaying code problem - everything seems ok with posting

but the search error is still there for both IE and FF. If I enter anything in the search boxes it comes back with this error message

Quote:
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 131072 bytes) in /home/virtual/site1/fst/var/www/html/forums/search.php on line 366

_________________
"that's some catch that Catch 22"
"It's the best that there is"

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group