avatar

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

avatar

Postby JeproX » Sun Mar 27, 2005 6:50 pm

how can i replace the avater with a picture thats in my harddrive? thanks!
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Postby Sabrewings » Sun Mar 27, 2005 7:14 pm

You have to host it on a website and link to it in your profile. Be careful, as not all websites will allow you to do this.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby JeproX » Sun Mar 27, 2005 7:30 pm

Sabrewings wrote:You have to host it on a website and link to it in your profile. Be careful, as not all websites will allow you to do this.


sorry Sabre but how do i host it? thanks! sorry.. :wink:
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Postby Sabrewings » Sun Mar 27, 2005 7:38 pm

You have to sign up with a site like www.photobucket.com or something.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby JeproX » Sun Mar 27, 2005 7:57 pm

Thanks Sabre! ill try to sign up now... thanks again! :)
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Postby JeproX » Sun Mar 27, 2005 8:14 pm

Sabre i tried to copy and paste the link, then submit.. theres no effect.. no pictures.. :?
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Postby Sabrewings » Sun Mar 27, 2005 8:18 pm

What are you trying to copy and paste in there? Make sure its simply the "http://" one and not one with [IMG] around it or anything.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby JeproX » Sun Mar 27, 2005 8:43 pm

yup! that one.. but theres no changes happened in my profile...
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Postby Sabrewings » Sun Mar 27, 2005 8:49 pm

Is the file a .jpeg or .gif? And does it fit the forum rules?
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby JeproX » Sun Mar 27, 2005 10:08 pm

thanks for your patience sabre! got it na! :)
Image
ECS915p-a
Intel P4 2.8E oc'd 3.2
SeagateBarracuda Sata 80g
Kingston (2x)512 pc3200
Inno3d 6600 256mb pci-e
Task945tx 450w
JeproX
Brown Belt
Brown Belt
 
Posts: 251
Joined: Sun Jan 23, 2005 10:35 pm
Location: Manila, Philippines

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest