signature pictures not showing up

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

signature pictures not showing up

Postby greytrains » Wed Mar 02, 2005 9:21 am

I think this maybe a problem with my connection but here it goes anyway. Some of the signature pictures are not showing up. It is not anyone person, it does it randomly and a refresh usually fixes the problem.
"They that can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."
Benjamin Franklin (1706 - 1790)

"A government big enough to give you everything you want is a government big enough to take from you everything you have."
Gerald Ford (1913 - 2006)
greytrains
Mobo-fu Master
Mobo-fu Master
 
Posts: 2079
Joined: Tue Sep 10, 2002 2:48 pm
Location: Harney, MD

Re: signature pictures not showing up

Postby Toby B. » Wed Mar 02, 2005 9:37 am

dhuber wrote:I think this maybe a problem with my connection but here it goes anyway. Some of the signature pictures are not showing up. It is not anyone person, it does it randomly and a refresh usually fixes the problem.
Unless its the folding sigs or something else hosted here, there is not much that can be done about it on this end...
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby EmilyB » Wed Mar 02, 2005 10:31 am

Alot of these images are hosted on www.uploadit.org and its known to be less than perfect. This is not a forum issue.
EmilyB
 


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests