Not recieveing E-mail notification of reply

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Not recieveing E-mail notification of reply

Postby cytowing » Fri Feb 18, 2005 2:48 pm

I am not getting a notification when a reply is posted to a thread I am watch or started. I have the "Notify me when a reply is posted" and my address is in my profile. Any ideas what I should do?

thanks
cytowing
Initiate
Initiate
 
Posts: 48
Joined: Sun Apr 04, 2004 8:19 am
Location: Tennessee

Re: Not recieveing E-mail notification of reply

Postby kltsin » Fri Feb 18, 2005 11:57 pm

cytowing wrote:I am not getting a notification when a reply is posted to a thread I am watch or started. I have the "Notify me when a reply is posted" and my address is in my profile. Any ideas what I should do?

thanks


Check your Email!!!!
I was looking at your profile, you dont have your email address listed..
(Pretty much no reason to not do so)

Anywho, many email accounts, such as free ones often put emails from reputable sites such as this one in the bulk or spam folder.

If I knew your email account provider it would be alot easier to advise ..

I will PM your account 10 times, this should make it easier for you to find the message in that folder, all you have to do is train that program to not use the spam/bulk folder, once your email account knows not to include emails in that sense all of the following will show up.
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby Toby B. » Sat Feb 19, 2005 12:03 am

You also have to remember to enable the option to recieve notifications..
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby kltsin » Sat Feb 19, 2005 12:09 am

Toby B. wrote:You also have to remember to enable the option to recieve notifications..


Hey toby, great to see you.
I think he stated it was on....
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby Toby B. » Sat Feb 19, 2005 12:12 am

kltsin wrote:
Toby B. wrote:You also have to remember to enable the option to recieve notifications..


Hey toby, great to see you.
I think he stated it was on....


:roll: :oops: :roll:

Time for some thicker glasses!!! :roll:
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby cytowing » Sat Feb 19, 2005 8:48 am

thanks for replying
I enabled the option to show my e-mail address. I get a notice whenever spam is blocked with this address and I have never seen one from here in the spam folder.
cytowing
Initiate
Initiate
 
Posts: 48
Joined: Sun Apr 04, 2004 8:19 am
Location: Tennessee

Postby kltsin » Sun Feb 20, 2005 12:42 am

cytowing wrote:thanks for replying
I enabled the option to show my e-mail address. I get a notice whenever spam is blocked with this address and I have never seen one from here in the spam folder.


Well the gmx.de refers to a place other than Tennesse :).. I am assumming this is a online email service and not a email client such as outlook... (I cant read that European language...)
If you cant find it in the spam folder then its probably not there.
You should be able to setup a filter in your email account that sends all email from "mobocop@motherboards.org" to your inbox just incase you missed it.
Did you reply to the confirmation email with this same email address or at all?
Since many people have more than one email address this can be an issue.

I really should not be replying to this thread, this is one for mobocop or a moderator.... If the prior stated cant help you than they should be the ones to help.

I have seen php forums have some minor bugs though, uncheck always notify and save, then go back and recheck it.

If it continues TobyB (a moderator) can help.

Also a sure fire way to get a response from the system would be to log out then use the features available to send you a new password.
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby Toby B. » Sun Feb 20, 2005 1:56 am

.de = German/Deutch (sp?)
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby cytowing » Sun Feb 20, 2005 5:45 am

The email address used to work here and about a month ago it stopped. I'll try using a different address and see if that changes anything. BTW .de = deutschland(germany).

thanks
cytowing
Initiate
Initiate
 
Posts: 48
Joined: Sun Apr 04, 2004 8:19 am
Location: Tennessee


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest

cron