The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Sep 22, 2018 6:52 pm

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Thu Feb 03, 2005 2:38 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Sep 13, 2004 3:22 pm
Posts: 9258
Location: 33258
MoboCop wrote:
I dont expect this to be resolved until the next version of phpbb. I believe the issue lies with the version of php and apache server I am running.


Any date on this? And I think most of us are anxiously waiting for sub-forums

_________________
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 03, 2005 6:13 pm 
Offline
Drunken Master

Joined: Tue Jan 18, 2000 1:01 am
Posts: 8854
Location: Fresno
snap355 wrote:
MoboCop wrote:
I dont expect this to be resolved until the next version of phpbb. I believe the issue lies with the version of php and apache server I am running.


Any date on this? And I think most of us are anxiously waiting for sub-forums


No specific date yet.

Here is the development board if you are interested.

http://area51.phpbb.com/phpBB/

_________________
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 04, 2005 4:52 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Mon Dec 29, 2003 10:35 am
Posts: 1092
Location: Trapped inside a virtual machine.
Anonymous wrote:
I'm having the same problem - it worked fine for years and now suddenly it doesn't. I assumed it was because my domain registration lapsed over a weekend when I couldn't get to the internet to renew it, and so all my emails bounced, but it still isn't working... any ideas?


Hmmm, this went a bit wrong. My username is filecore... I had thought I was logged in when I posted this?

_________________
Home server: Asus P5Q Pro, Core2Quad, 8GB DDR2, ENGTX260 876MB, Zalman 800w, Antec P180 case, 2x1TB and 2x2TB Samsung Spinpoint F1, Windows 7 64-bit, etc

Work server: HP ProLiant ML350 G6, hexacore Xeon E5645 2.4GHz (12 logical cores), 16GB DDR3, 3x300GB SAS RAID5, Server 2008 R2, nVidia GT560Ti 1GB for Hyper-V RemoteFX acceleration


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 07, 2005 12:54 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Sep 13, 2004 3:22 pm
Posts: 9258
Location: 33258
filecore wrote:
Anonymous wrote:
I'm having the same problem - it worked fine for years and now suddenly it doesn't. I assumed it was because my domain registration lapsed over a weekend when I couldn't get to the internet to renew it, and so all my emails bounced, but it still isn't working... any ideas?


Hmmm, this went a bit wrong. My username is filecore... I had thought I was logged in when I posted this?


It shows firecore user to me

_________________
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 07, 2005 11:29 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Mon Dec 29, 2003 10:35 am
Posts: 1092
Location: Trapped inside a virtual machine.
No, I meant that I am "Anonymous" from whom I quoted in my post. I had thought that I was logged in as "filecore" when I posted, in fact, as "Anonymous". Very odd.

_________________
Home server: Asus P5Q Pro, Core2Quad, 8GB DDR2, ENGTX260 876MB, Zalman 800w, Antec P180 case, 2x1TB and 2x2TB Samsung Spinpoint F1, Windows 7 64-bit, etc

Work server: HP ProLiant ML350 G6, hexacore Xeon E5645 2.4GHz (12 logical cores), 16GB DDR3, 3x300GB SAS RAID5, Server 2008 R2, nVidia GT560Ti 1GB for Hyper-V RemoteFX acceleration


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 08, 2005 2:34 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Sep 13, 2004 3:22 pm
Posts: 9258
Location: 33258
I'm not sure if it's phpbb version related since it works with gmails and not other mail services

_________________
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 20, 2005 5:32 pm 
snap355 wrote:
I'm not sure if it's phpbb version related since it works with gmails and not other mail services

and I receive notification e-mail from other phpbb's...although I'm not sure what version/server/etc...I do have a comcast.net e-mail address...maybe I'll try switching to another one...


Top
  
 
 Post subject:
PostPosted: Sun Feb 20, 2005 5:33 pm 
Offline
Green Belt
Green Belt

Joined: Wed May 05, 2004 4:28 pm
Posts: 120
Location: Baltimore, MD, USA
Anonymous wrote:
snap355 wrote:
I'm not sure if it's phpbb version related since it works with gmails and not other mail services

and I receive notification e-mail from other phpbb's...although I'm not sure what version/server/etc...I do have a comcast.net e-mail address...maybe I'll try switching to another one...

D'OH.... :oops: ...I just did the same thing filecore did....that guest is me...sorry :oops:

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 26, 2005 5:14 pm 
Offline
Green Belt
Green Belt

Joined: Thu Feb 24, 2005 2:01 pm
Posts: 116
Location: NC, USA
Yeah, I haven't received any e-mails alerting me to replies, either. Bummer. Guess we'll just have to wait.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 26, 2005 5:32 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Maybe if some of the addies in your domain are blacklisted the phpbb mailserver doesn't send anything to your domain? And the intelligence will come with the next release? I dunno...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group