"Forbidden" error

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby Toby B. » Fri Jan 21, 2005 12:57 am

I leave myself logged in overnight (6-7 hours) and so theres obviously no "activity" from me during that period, then I might get this error when I navigate anywhere

You mean staying here so you have a browser window open for the site for an extended period of inactivity? My internet will cut off after 4 hours of inactivity and usually I have a page open for this site at all times. I have only ever encountered the error once...

I hope that made sense....
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby EmilyB » Fri Jan 21, 2005 1:02 am

Toby B. wrote:
I leave myself logged in overnight (6-7 hours) and so theres obviously no "activity" from me during that period, then I might get this error when I navigate anywhere

You mean staying here so you have a browser window open for the site for an extended period of inactivity? My internet will cut off after 4 hours of inactivity and usually I have a page open for this site at all times. I have only ever encountered the error once...

I hope that made sense....


That was perfect sense Toby B. My internet connection has no "time out" thingy so I could leave it on indefinately if need be. But yes you were right with your summary, I meant I leave the browser open on www.motherboards.org/forums and sometimes when I return its a little jittery to get going again, and its only in this situation, that I have seen some errors one of which being this "Forbidden" error.
EmilyB
 

Postby snap355 » Wed Jan 26, 2005 1:55 pm

I usually leave FF open at home with the mobo website. However when I do use it again, I usually hit the refresh button w/o any errors
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Postby MoboCop » Thu Jan 27, 2005 4:43 pm

I still cannot duplicate this error.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby MoboCop » Thu Jan 27, 2005 7:17 pm

ok I saw this error. I believe it has to do with expired session. Exiting browser and reloading should do the trick. I will check over at phpbb and see if this is a common issue.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby snap355 » Thu Jan 27, 2005 7:34 pm

Wow, that's alot of testing to even get to see that error. I couldn't replicate it. :)
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Postby EmilyB » Fri Jan 28, 2005 12:09 am

MoboCop wrote:ok I saw this error. I believe it has to do with expired session. Exiting browser and reloading should do the trick. I will check over at phpbb and see if this is a common issue.


Ok that makes total perfect sense. That would indeed explain why and how Ive seen it a few times, i.e. leaving my session open but idle overnight.
EmilyB
 

Postby Mark H » Thu Feb 10, 2005 5:07 pm

Saw it again today, but just hit "Refresh" and all ok
I have a photographic memory, only problem is, I ran out of film.
Mark H
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1911
Joined: Fri Dec 29, 2000 1:01 am
Location: Reading the forums, where else?

Postby snap355 » Thu Feb 10, 2005 5:09 pm

Still ok on my end
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Can't access forum from a search

Postby WGP » Fri Feb 18, 2005 8:40 am

This always fails for me. If I do a search and then try to access a posting, I get Forbidden. You don't have permission...

It does not make any difference if I am using IE or FF. It is not a timeout issue because I just tried to log in.

If I don't do a search, then can access all postings. But I don't want to read thru 865 pages to look for a topic.

Makes it difficult to use if you cannot open anything from a search.

:cry:
Warren
WGP
Pilgrim
Pilgrim
 
Posts: 5
Joined: Tue Sep 02, 2003 4:48 pm

PreviousNext

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest

cron