High CPU Utilization - Crucial Ad

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby MoboCop » Wed Jan 05, 2005 7:47 am

actually I see it too in ie.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby SpeedracerCJR » Wed Jan 05, 2005 8:28 am

it's running like that for me too. I also noticed that my "My MSN" page has a Flash ad an my cpu jumps up 40% when that add is on. this is freaking annoying!
Now folding for Team 33258 :)

Image
SpeedracerCJR
Initiate
Initiate
 
Posts: 81
Joined: Sun Feb 22, 2004 8:20 am
Location: Tx

Postby MoboCop » Wed Jan 05, 2005 8:31 am

SpeedracerCJR wrote:it's running like that for me too. I also noticed that my "My MSN" page has a Flash ad an my cpu jumps up 40% when that add is on. this is freaking annoying!


sorry guys. I have to run that one till Feb 8th.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby SpeedracerCJR » Wed Jan 05, 2005 8:32 am

MoboCop wrote:
SpeedracerCJR wrote:it's running like that for me too. I also noticed that my "My MSN" page has a Flash ad an my cpu jumps up 40% when that add is on. this is freaking annoying!


sorry guys. I have to run that one till Feb 8th.


It's not your fault, Firefox and possibly IE shouldn't suck up so much CPU usage from a Flash ad!
Now folding for Team 33258 :)

Image
SpeedracerCJR
Initiate
Initiate
 
Posts: 81
Joined: Sun Feb 22, 2004 8:20 am
Location: Tx

Postby snap355 » Wed Jan 05, 2005 8:33 am

SpeedracerCJR wrote:
MoboCop wrote:
SpeedracerCJR wrote:it's running like that for me too. I also noticed that my "My MSN" page has a Flash ad an my cpu jumps up 40% when that add is on. this is freaking annoying!


sorry guys. I have to run that one till Feb 8th.


It's not your fault, Firefox and possibly IE shouldn't suck up so much CPU usage from a Flash ad!


Maybe try getting the lastest free version of flash
[url=http://www.motherboards.org/folding/index.html] Lend a hand and help with the folding project. Come join our 33258 team!

Image
[/url]
snap355
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 9258
Joined: Mon Sep 13, 2004 3:22 pm
Location: 33258

Postby MoboCop » Wed Jan 05, 2005 8:34 am

I would not be quick to blame ie or firefox. It is flash.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby MoboCop » Wed Jan 05, 2005 8:44 am

definately the flash file. Once I scroll it off the screen it drops.

On a side note. The newegg banner on main site is very well behaved. So the blame may not lie with flash but with the designer of the advertisement.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests