home page error

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

home page error

Postby grimlin » Tue Jan 27, 2004 10:49 pm

I am in the forums now and when i try
to go to home page i get this message
Warning: Missing argument 1 for article_list() in /home/virtual/site1/fst/var/www/html/index.inc on line 51
LATEST ARTICLES
Help humanity .....join the
Motherboards.org
folding team! 33258
grimlin
Green Belt
Green Belt
 
Posts: 140
Joined: Mon Feb 17, 2003 5:26 pm
Location: Louisiana,U.S.

Postby Toby B. » Tue Jan 27, 2004 11:12 pm

What the .....?

MoboCop whats up with that??? 8O
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby grimlin » Tue Jan 27, 2004 11:16 pm

Is anybody else having the same prob.
Help humanity .....join the
Motherboards.org
folding team! 33258
grimlin
Green Belt
Green Belt
 
Posts: 140
Joined: Mon Feb 17, 2003 5:26 pm
Location: Louisiana,U.S.

Postby CDBurner » Tue Jan 27, 2004 11:20 pm

Yup, it's happening to me, too.
CDBurner
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4837
Joined: Sat Apr 05, 2003 6:29 pm

Postby peta_byte » Tue Jan 27, 2004 11:21 pm

hmmm.. yeah.. index.inc >> inc ? not htm or html ?

corruption.. ?
Need a free host ? click here
Need a free small host for hotlinking sigs into a forum ? click here
peta_byte
Black Belt
Black Belt
 
Posts: 955
Joined: Mon Jul 28, 2003 11:43 pm

Postby Toby B. » Tue Jan 27, 2004 11:46 pm

PHP fellas. Something has gone south with the database.... 8O
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby evasive » Wed Jan 28, 2004 3:38 am

appears to be fixed.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests