Messages not updating

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Messages not updating

Postby Pette Broad » Sat Jan 03, 2004 9:30 pm

Odd, I'm reading messages using the Topic Reply Automated messages just fine, but they vanish if I go onto another forum then return. Eg one thread I'm following has 12 messages in it, I can only see the first 4. The only way to get back is to repaste the topic reply again. This has been going on for several days, has become more severe tonight.

Cheers,

Pete

Example [ Goto page: 1, 2 ] 12 dharbert 58 04 Jan 2004 05:23
Incorrect Stats 4 dharbert 27 04 Jan 2004 03:53
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5490
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K

Postby evasive » Sat Jan 03, 2004 9:46 pm

Umm if I look at the time and date of the incorrect stats it seems you're looking at an older cached copy. Try clearing your IE temp files and set the caching behaviour to "check on every visit".
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Pette Broad » Sun Jan 04, 2004 6:21 am

Evasive,

O.K, I'll try that.

Thanks

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5490
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K

Postby Pette Broad » Mon Jan 05, 2004 9:47 pm

That's fixed it. :)

Thanks

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5490
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 3 guests