Critical Errors

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby CDBurner » Sun Dec 28, 2003 6:05 am

I just wanted to say that everything has been working just fine tonight! :D
CDBurner
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4837
Joined: Sat Apr 05, 2003 6:29 pm

Postby CDBurner » Tue Dec 30, 2003 4:53 am

The entire web site went out again tonight; about a half-hour ago (11:30 PM), I think. Obviously, it's back now!

BTW, the first few times I tried to post this, I got the critical error.
CDBurner
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4837
Joined: Sat Apr 05, 2003 6:29 pm

Postby evasive » Sat Jan 03, 2004 10:29 am

seen critical errors and unreachable website several times the last few days. What's cooking, Mobocop?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby jmstacey » Sat Jan 03, 2004 7:06 pm

I agree. It stopped working for me at exactly 11:30pm and then didn't start working fully until 3:30am during that time motherboards.org didn't even exist (3-3:30, would work but always give critical errors)

-Jon-
jmstacey
Black Belt
Black Belt
 
Posts: 714
Joined: Thu Mar 28, 2002 1:01 am
Location: Colorado

Postby evasive » Sat Jan 03, 2004 7:15 pm

seen one critical error this evening already, I shudder at the thought of what it will look like during peak hours :(
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Toby B. » Sun Jan 04, 2004 2:02 am

Ran into trouble about 3AM Eastern Time. Very sluggish page loads. The rest of the time its been normal (today anyway)
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby son0rous » Sun Jan 04, 2004 2:40 am

Toby B. wrote:Ran into trouble about 3AM Eastern Time. Very sluggish page loads. The rest of the time its been normal (today anyway)

you are a half hour ahead timezone wise and i noticed them around 3:30
son0rous
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2575
Joined: Thu Jan 23, 2003 11:28 pm

Postby MoboCop » Mon Jan 05, 2004 6:39 pm

well I have noticed it too, I have had to reboot the system more times in the last month than I care to think about.

I have had diagnostics run once already and I am monitoriing the sitiuation closely.

I hope it can be resolved without moving to a new server. We shall see.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: DotBot [Bot] and 1 guest