phppBB errors

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby evasive » Sun Oct 05, 2003 4:17 am

Any spare rig to test with with the same settings in the networking and internet explorer sections?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Mr T » Mon Oct 06, 2003 9:25 am

Any spare rig to test with with the same settings in the networking and internet explorer sections?
About 10 at the moment, will get back to you when I get round to it..... :lol: :lol:

Edit, tried another machine, same issue.... :evil:
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17085
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby evasive » Mon Oct 06, 2003 2:10 pm

One more test: try another internet connection (other ISP or other location). If that solves it, talk to your ISP about their proxy servers.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: trendictionbot [Bot] and 1 guest