phppBB errors

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

phppBB errors

Postby Mr T » Thu Sep 25, 2003 6:27 pm

Now getting phpBB errors..... :cry:
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby Tulatin » Thu Sep 25, 2003 6:40 pm

yeah, i got that too - unable to connect to databate, or too many connections. Was stuck out for about an hour or two... What happened mobocop?
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby Toby B. » Thu Sep 25, 2003 11:19 pm

Too many people trying to access the site. The sever probably reset itself. With the traffic flow we have here on a daily basis, I am supprised that the errors are not more prevelent. Although I must admit this round of errors was the first I have seen since the sever move several months ago.
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby Mr T » Sat Sep 27, 2003 2:21 am

Am still having to manually return to the forum after each post as well... Doesn't happen on my mates machine.... Any ideas :cry:
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby evasive » Sat Sep 27, 2003 3:00 am

empty temporary internet files?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Tulatin » Sat Sep 27, 2003 9:49 am

blow out cookies and history too.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby len444 » Sat Sep 27, 2003 12:11 pm

i'm getting a break up of the sig, and links in the latest post that i've entered, but not the previous posts??? this behavior seems to be occurring in the folding forum. refresh restores things, but when i place the mouse pointer over my sig, it breaks up where it can't be read. this only occurs w/ a post just entered, and not previous (myself or others) posts?!?!?

btw, it was in the folding tweaks thread that i noticed this behavior.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby Mr T » Sat Oct 04, 2003 1:36 am

So far I have:

Deleted all cookies
Cleared Temp internet files
Cleared History
Disk Cleanup
Scandisk
Defrag
Reset IE6 to default settings
Disabled firewall, virusscan and popup stopper

Still having to manually click to get back to the forum, if at all....
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby evasive » Sat Oct 04, 2003 3:41 am

Internet zone security set to medium (make sure you have a decent firewall/spyware blocker/antivirus first).
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Mr T » Sun Oct 05, 2003 2:57 am

Still no go...... :cry:
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest