topic does not exist ?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

topic does not exist ?

Postby edm420 » Wed Sep 17, 2003 5:43 am

i got a email saying thier was a new post on my topic, but when i click it it says TOPIC DOES NOT EXIST

http://www.motherboards.org/forums/view ... 144#186144

anybody know whats up?
edm420
Pilgrim
Pilgrim
 
Posts: 3
Joined: Mon Sep 15, 2003 11:20 am
Location: texas

Postby Toby B. » Wed Sep 17, 2003 5:45 am

That topic has been deleted......
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

rules

Postby edm420 » Wed Sep 17, 2003 2:20 pm

i read the rules, still dont know why it was deleted. oh well ill ask somewhere else. this site seems a little WEAK :evil:
edm420
Pilgrim
Pilgrim
 
Posts: 3
Joined: Mon Sep 15, 2003 11:20 am
Location: texas

Postby evasive » Wed Sep 17, 2003 2:56 pm

depends how legal your question was, sir.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby edm420 » Wed Sep 17, 2003 7:06 pm

i wasnt asking if somone would give me or tell me where i could download it illegaly, i figured since its so old and i cant find it anymore that mabey microsft made it opensource by now. I was simply asking if anyonoe knew.
edm420
Pilgrim
Pilgrim
 
Posts: 3
Joined: Mon Sep 15, 2003 11:20 am
Location: texas

Postby Toby B. » Thu Sep 18, 2003 1:23 am

If it was in referece to password help (of ANY sort) it was deleted because we are not providing any assistace in that area. Of it was in reference to any form of Warez (kazaa included) it was deleted as we do not provide assistance/support for Warez problems.

If the deleted post/tread had anything to do with the topics mentioned above, you might want to reread the rules/ammendments.
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby J.C.GARCIA » Fri Sep 19, 2003 6:44 pm

i totally agree . on the 21/08/2003 i had responded to a topic named SHUTTLE MOBO . i htink it was on the tech or the mobo board . i received a topic reply notification and when i clicked on the link it told me that the topic does not exist . i dont really know why it was deleted :?: . perhaps one of the mods could say why it was deleted
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home
J.C.GARCIA
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3707
Joined: Wed Aug 22, 2001 12:01 am
Location: Great Beer Zone

Postby MoboCop » Fri Sep 19, 2003 6:53 pm

I really dont think so much effort is really needed. If the topic is missing post it again if you think it got messed up somehow, if it was questionable subject matter then you probably already figured it got wiped.

Go ladd up the number of threads, users, and posts.

Now divide those by how much money you pay to access this site.

This is how much time the mods are going to spend notifying people that a thread was wiped.

Now on the other hand if you are violating site policies and the mods feel it is warranted you may get a warning or you may not be able to visit the site anymore.

It is not that hard. If you llike the site and the people here then follow the rules. If not, so be it.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby J.C.GARCIA » Fri Sep 19, 2003 7:06 pm

If the topic is missing post it again


well i wasnt the author so i dont know how i can post it again

it could have been messed up but i dont know on that one . i replied and got a notification when i followed the link it was gone :!:
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home
J.C.GARCIA
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3707
Joined: Wed Aug 22, 2001 12:01 am
Location: Great Beer Zone

Postby Toby B. » Fri Sep 19, 2003 8:43 pm

J.C.GARCIA wrote:i totally agree . on the 21/08/2003 i had responded to a topic named SHUTTLE MOBO . i htink it was on the tech or the mobo board . i received a topic reply notification and when i clicked on the link it told me that the topic does not exist . i dont really know why it was deleted :?: . perhaps one of the mods could say why it was deleted
Maybe it was a double post/thead or something of that nature. I did not happen to notice a thread entitled SHUTTLE MOBO, so why it was wiped is beyond me.
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest