The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 25, 2018 5:33 am

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Sep 16, 2003 7:55 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
and also when i posted and submitted the post it used to automatically open this page and then automaticlly change page to the topic concerned . now it just opens this page with two options click here to return to topis and click here to return to mobo index . now i've got to do it manually before it would automatically return me to topic concerned

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 16, 2003 8:01 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
IT still will return you to the topic page, you jsut have to wait a little bit... for me it's instatanious. I suppose that you're stuck with dial-up?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 16, 2003 8:07 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
they call me mr slow because i know what dialup is all about , but this slowness is incomprensible . it wasn't like this this afternoon

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 16, 2003 8:09 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
yesterday the board was crawling for me - and i'm on 1.5 mb/s cable! I think that there's just some net conjestion serverside.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 16, 2003 8:13 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
believe me this has nothing to do with dialup . when i click CLICK HERE TO VIEW YOUR REPLY it opens normally . and like i said this afternoon , 7 hours ago it wasnt like this . ive also received the same pm from a fellow member with a 30 min interval . two exact pms from the same person but 30 min after one another . i dont know this is slow . something is happening here . i just opened another website and it has opened really fast , as fast as a dialup can open it . but here it is really slow

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 16, 2003 8:15 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
the boards just slow right now then. like i said, probably some heave net traffic near the server.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2003 1:38 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
Same problem as JC... Also don't run spyware any more, ran it once before, it found one thing which I removed, and then I had to reinstall windows :evil: I keep track of my stuff via firewall etc, no spyeware on my systems :twisted: .... Get the same problem on my other machines as well....

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2003 3:12 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Aug 22, 2001 12:01 am
Posts: 3707
Location: Great Beer Zone
is any body getting the same as i do . at the top of this page , where i think there is supposed to be an ad , there is just a white box with the following
Quote:
Action canceled
Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.


is anybody getting this as i am :?: .its being like this since yesterday night

_________________
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group