The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 19, 2018 9:21 am

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Signature Problem
PostPosted: Fri Jul 18, 2003 7:07 pm 
Offline
Black Belt
Black Belt

Joined: Wed Mar 12, 2003 1:17 am
Posts: 698
Location: Washington, U.S.
I made a ????.gif pic that I would like as my signature, the only problem is that I don't see how to do it! Should I get one of those free websites and upload the pic there then link it in the sig?

Thanks in advance!

-Felix

_________________
Abit AV8 BIOS.26
A64 3000+ Winchester @ 2.2ghz
HyperX 2x512mb Pc-3200 2.5-3-3-8 @ 250mhz
eVGA 6800GT @ 374/1.03ghz
40gb WD400 IDE
80gb WD80 SATA
Audigy 2 OEM
WinXP Pro SP2
Enermax EG465AX-VE 460w


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 19, 2003 3:03 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
MoboCop wrote:
Greetings all.

Here are the guidlines for images in sig files. DONT.

Instead go to your profile (look to the left of the login link above) and scroll all the way down to avatars. You may link to an image (100wide x 200 high max) or select from a multitude of avatars (over 600) by clicking on the gallery button.

Please just use text only in your sig file.

Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group