The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Aug 20, 2018 5:01 pm

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Is it just me?
PostPosted: Sun Jun 30, 2002 4:40 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 30, 2002 4:37 am
Posts: 12
or doesn't the search function work? Whatever I type, i get "nothing matched your search criteria".


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 30, 2002 5:05 am 
Offline
Black Belt
Black Belt

Joined: Fri Dec 21, 2001 1:01 am
Posts: 755
Works for me, I sometimes get that when I am checking unanswered posts but then I refresh and it works.

_________________
Go hang a salami; I'm a lasagna hog!
A man, a plan, a butt tub: anal Panama!
Goddam mad dog!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 30, 2002 5:06 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jun 30, 2002 4:37 am
Posts: 12
mkay.. I'll try again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group