Cannot edit profile sig?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Post Reply
jcn
Green Belt
Green Belt
Posts: 120
Joined: Tue Jun 03, 2003 5:37 pm
Location: UK

Cannot edit profile sig?

Post by jcn »

Hi, I have tried several times to correct an error in my sig. After clicking on "Submit" I get a message "Please confirm that you will not SPAM our forum" at the top of the page? How do I do that? :?

I just want to change my graphics board details.

This is wrong"Gigabyte R970 PRO Graphics Accelerator".

It should be "Gigabyte ATI Radeon R9700 PRO Graphics Accelerator"

Thanks.
ASUS P4S8X motherboard.
Intel(R) Pentium(R) 4 CPU 2.53GHz Northwood.
3GB DDR.
Gigabyte ATI Radeon R9700 PRO Graphics Accelerator.
USB Modem for BB.
Maxtor 80GB hard drive.
52x CD ROM Drive.
Floppy Drive.
Microsoft Windows XP Home Edition.
PSU, 420 W, P4.
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37613
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

The people "hosting" these forums are not cooperating at all, we have no access to upgrade/fix the forum software, we know the button is missing.

The change has been taken care of btw.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
jcn
Green Belt
Green Belt
Posts: 120
Joined: Tue Jun 03, 2003 5:37 pm
Location: UK

Post by jcn »

evasive wrote:The people "hosting" these forums are not cooperating at all, we have no access to upgrade/fix the forum software, we know the button is missing.

The change has been taken care of btw.
Strange problem. :-s

Thanks for fixing the error evasive. :D

The website has been down over the weekend and longer. I haven’t been able to excess the site or answer this post. :(
ASUS P4S8X motherboard.
Intel(R) Pentium(R) 4 CPU 2.53GHz Northwood.
3GB DDR.
Gigabyte ATI Radeon R9700 PRO Graphics Accelerator.
USB Modem for BB.
Maxtor 80GB hard drive.
52x CD ROM Drive.
Floppy Drive.
Microsoft Windows XP Home Edition.
PSU, 420 W, P4.
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37613
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

it seems there have been quite a few hardware problems over the past few weeks. The site owners have gotten into contact with us and taken care of things for now.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
Post Reply