"Please confirm that you will not SPAM our forum."

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

bdub
Black Belt 3rd Degree
Black Belt 3rd Degree
Posts: 3680
Joined: Wed Feb 19, 2003 2:12 am
Location: Washington D.C.

"Please confirm that you will not SPAM our forum."

Post by bdub »

tryint to change my profile a bit, and came across this, and see no checkbox to click.
i remember seeing that checkbox in the past, what's up ... my end or the boards?
my main rig...
asrock 970 extreme3
AMD FX-6300 Vishera CPU
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
plextor PX-891SAF dvdrw
optiarc ad-7240s sata dvdrw (nec chipset)
Roach412
Black Belt 2nd Degree
Black Belt 2nd Degree
Posts: 2760
Joined: Mon Aug 09, 2004 7:33 pm
Location: Milwaukee - Wisconsin

Post by Roach412 »

i ran into the same thing - i figured it was because i changed my theme to be the old one(thus not making the boards crammed on 1/4 of my screen).

-Roach
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD x2
Crucial M4 256gb SATAIII SSD
OCZ Saber 1000 960GB Enterprise SSD
Corsair Professional Series HX850 PSU
Dell UltraSharp U2713HM 27" w/drop ceiling mount
Logitech G930 7.1 Headset
DBPOWER RGB LED Keyboard
Logitech G402 Hyperion Fury
bdub
Black Belt 3rd Degree
Black Belt 3rd Degree
Posts: 3680
Joined: Wed Feb 19, 2003 2:12 am
Location: Washington D.C.

Post by bdub »

my "board style" is subSilver... and i can't change it... but i do remember making a change there sometime ago? or was it somewhere else, about php or something. yes that does sound familiar.
my main rig...
asrock 970 extreme3
AMD FX-6300 Vishera CPU
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
plextor PX-891SAF dvdrw
optiarc ad-7240s sata dvdrw (nec chipset)
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
Posts: 14308
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine
Contact:

Re: "Please confirm that you will not SPAM our forum.&q

Post by Toby B. »

bdub wrote:tryint to change my profile a bit, and came across this, and see no checkbox to click.
i remember seeing that checkbox in the past, what's up ... my end or the boards?
It's not you. the problem lies within ChannelPro. They refuse to work with us on getting things up to par. I was tied of dealing with smooshed forums caused by the partially defunct reviews on the side. So I changed the default theme to the original Subsilver. But apparently the Mods installed infect both themes... PM myself or evasive and we can attempt to make the necessary changes on our end.
bdub
Black Belt 3rd Degree
Black Belt 3rd Degree
Posts: 3680
Joined: Wed Feb 19, 2003 2:12 am
Location: Washington D.C.

Post by bdub »

I just wanted to change my avatar... no big deal.
thanks for the info.
my main rig...
asrock 970 extreme3
AMD FX-6300 Vishera CPU
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
plextor PX-891SAF dvdrw
optiarc ad-7240s sata dvdrw (nec chipset)
bdub
Black Belt 3rd Degree
Black Belt 3rd Degree
Posts: 3680
Joined: Wed Feb 19, 2003 2:12 am
Location: Washington D.C.

Post by bdub »

ok, toby... so now i do have a request...

that you change the line in my sig for my vga card to

powercolor ax7750 1GBK3-H vga

thank you.
my main rig...
asrock 970 extreme3
AMD FX-6300 Vishera CPU
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
plextor PX-891SAF dvdrw
optiarc ad-7240s sata dvdrw (nec chipset)
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37629
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

done
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
Posts: 14308
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine
Contact:

Post by Toby B. »

09/27/13 - 09/29/13: I will not be here on a regular basis, but will try to check in..

Family in from out of town..

Above and beyond that, I am trying to be here at least once a day which is usually after 7PM (UTC-5) during the week. Non-occuppied weekends, usually more often depending what is going on..
torezodu

Post by torezodu »

Hey all --

I'm getting this error. I haven't been on here for about ten years. Can you please delete my account?


Failing that, can you just "scramble" my user information (e.g. so it won't show up on web searches)?
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
Posts: 14308
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine
Contact:

Post by Toby B. »

torezodu wrote:Hey all --

I'm getting this error. I haven't been on here for about ten years. Can you please delete my account?


Failing that, can you just "scramble" my user information (e.g. so it won't show up on web searches)?
Sort of baffled at this.. First post on an account that's been here since 2002.

You have a PM..
Post Reply