The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 18, 2018 11:45 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Sep 20, 2011 11:13 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
I'm missing out on some of the ads due to ABP it seems :)

as for 3) that is doen for people that hate scrolling and don't want to use the backspace key on the keyboard....

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 20, 2011 11:39 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14300
Location: Maine
evasive wrote:
as for 3) that is doen for people that hate scrolling and don't want to use the backspace key on the keyboard....


umm, a floating menu would solve that.. (like that annoying little box on hp's site "did you find this useful?")

but I still fail to see the reasoning for 3 links when all three are in the same viewable portion of the header.. If you're going to scroll up enough to see one you're generally going to use the first one you come to... Maybe an idea would be to have a roll-over menu on the motherboards link in the channelpro block...

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 20, 2011 12:36 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 25, 2001 1:01 am
Posts: 19405
Location: 00000h - 0000Fh
Its happening in FireFox as well.

_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 22, 2011 6:21 am 
Offline
Site Staff

Joined: Mon Sep 19, 2011 10:28 am
Posts: 45
@all - If any of you are still seeing the squished to one side issue, make sure you do a hard refresh to clear any cache and pull the latest rev of the style sheet. That should fix that.

As part of this redesigning process, the forum has been locked to a fixed size identical to the main site and should float in the center of the screen. That plus new header offers a more consistent design feel across the main site and the forum.

If any of you have thoughts or suggestions, I'd be happy to take them back to the Motherboards.org team for you.

@Toby B.

1. In the diagrams I was shown there will be something to the right of that IMU space down the road. I don't think it will be an ad, but some kind of HTML module to show related content or threads from the forum or main site.

2. I don't have anything to do with pre-loaded avatars. I'm only implementing new features and updating the templates and style sheets. Nothing I'm doing should affect that kind of thing, but if I inadvertently broke something let me know and I'll look into it.

3. A little yes, but three is better than one. :D I'm going to ask about removing the logo link in the header when in the forum. I keep wanting to click it to go back to the forum index. That would only leave two.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 22, 2011 6:59 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14300
Location: Maine
the missing avatars may have been killied off in transition somewhere along the line...

Reason I mentioned it was Im seeing a red x where evasive's avatar used to be...

trying to load the image in its own tab I get:
Quote:
1044: Access denied for user 'webuser'@'66.34.2.28' to database 'folding'
1146: Table 'mobot.members_main' doesn't exist
<br />
<b>Warning</b>: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in <b>/var/www/virtual/motherboards.org/htdocs/includes/int_libs/classes/db_mysql.php</b> on line <b>52</b><br />
ÿØÿàJFIFÿþ>CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), default quality

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 22, 2011 12:05 pm 
Offline
Site Staff

Joined: Mon Sep 19, 2011 10:28 am
Posts: 45
Toby B. wrote:
the missing avatars may have been killied off in transition somewhere along the line...

Reason I mentioned it was Im seeing a red x where evasive's avatar used to be...

trying to load the image in its own tab I get:
Quote:
1044: Access denied for user 'webuser'@'66.34.2.28' to database 'folding'
1146: Table 'mobot.members_main' doesn't exist
<br />
<b>Warning</b>: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in <b>/var/www/virtual/motherboards.org/htdocs/includes/int_libs/classes/db_mysql.php</b> on line <b>52</b><br />
ÿØÿàJFIFÿþ>CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), default quality


This may be related to a different issue (not what I've been working on), but I do have an idea what's causing it. I'll have this looked into.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 22, 2011 12:25 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14300
Location: Maine
Matt Whitlock wrote:
Toby B. wrote:
the missing avatars may have been killied off in transition somewhere along the line...

Reason I mentioned it was Im seeing a red x where evasive's avatar used to be...

trying to load the image in its own tab I get:
Quote:
1044: Access denied for user 'webuser'@'66.34.2.28' to database 'folding'
1146: Table 'mobot.members_main' doesn't exist
<br />
<b>Warning</b>: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in <b>/var/www/virtual/motherboards.org/htdocs/includes/int_libs/classes/db_mysql.php</b> on line <b>52</b><br />
ÿØÿàJFIFÿþ>CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), default quality


This may be related to a different issue (not what I've been working on), but I do have an idea what's causing it. I'll have this looked into.


mucho gracious..

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group