no emails??

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

no emails??

Postby kylepaddock » Sat Jul 05, 2008 7:16 pm

I am getting no emails for the posts I post? why?
Gateway MT6707 Notebook
Intel Pentium Dual Core T2060 1.6 GHz
Memory 2048 MB 533MHz DDR2 SDRAM
Intel Graphics Media Accelerator 950
224 MB shared video memory
High definition audio 2 channel
160 GB HD
8X Multi-format dual layer optical drive
802.11g wireless LAN
4 USB 2.0 ports
One VGA port
One S-Video
One IEEE 1394
One PCMCIA Slot

If you have done a transaction with me, please fill out my heatware. http://www.heatware.com/eval.php?id=64039
kylepaddock
Black Belt
Black Belt
 
Posts: 732
Joined: Fri Apr 11, 2008 8:58 pm
Location: California, USA

Postby evasive » Sun Jul 06, 2008 1:46 am

checked your trash/unwanted/spam folder? You might want to exclude motherboards.org from the filter.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kylepaddock » Sun Jul 06, 2008 6:57 am

nothing in there.
Gateway MT6707 Notebook
Intel Pentium Dual Core T2060 1.6 GHz
Memory 2048 MB 533MHz DDR2 SDRAM
Intel Graphics Media Accelerator 950
224 MB shared video memory
High definition audio 2 channel
160 GB HD
8X Multi-format dual layer optical drive
802.11g wireless LAN
4 USB 2.0 ports
One VGA port
One S-Video
One IEEE 1394
One PCMCIA Slot

If you have done a transaction with me, please fill out my heatware. http://www.heatware.com/eval.php?id=64039
kylepaddock
Black Belt
Black Belt
 
Posts: 732
Joined: Fri Apr 11, 2008 8:58 pm
Location: California, USA

Postby Karlsweldt » Sun Jul 06, 2008 4:11 pm

Check your profile settings.. the box for "Notify me when a reply is posted" should show a check mark.. or you won't get notifications.
You should also note the box checked for notification when you post to a thread. 4th line under the message box.
Your ISP may have a blanket block on emails.. such as Yahootie or MSN. You may have to send a 'verification' email to the source, and get a reply for emails to pass through. Too much "big brother" action.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20674
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby kylepaddock » Sun Jul 06, 2008 4:43 pm

Karlsweldt wrote:Check your profile settings.. the box for "Notify me when a reply is posted" should show a check mark.. or you won't get notifications.

that is it thanks
Gateway MT6707 Notebook
Intel Pentium Dual Core T2060 1.6 GHz
Memory 2048 MB 533MHz DDR2 SDRAM
Intel Graphics Media Accelerator 950
224 MB shared video memory
High definition audio 2 channel
160 GB HD
8X Multi-format dual layer optical drive
802.11g wireless LAN
4 USB 2.0 ports
One VGA port
One S-Video
One IEEE 1394
One PCMCIA Slot

If you have done a transaction with me, please fill out my heatware. http://www.heatware.com/eval.php?id=64039
kylepaddock
Black Belt
Black Belt
 
Posts: 732
Joined: Fri Apr 11, 2008 8:58 pm
Location: California, USA


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest