The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Oct 18, 2018 2:35 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: loggin in
PostPosted: Fri Feb 22, 2008 10:02 am 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Wed Jan 15, 2003 8:36 pm
Posts: 439
Location: Lehigh Acres, Fl
OK since I install vista on my new system I have to log into thte site everytime I open the page. If I close the browser or if I even goto another site in that window/tab; when i come back I have to sign back in. What is going on? and is it a vista thing?

_________________
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 10:47 am 
Offline
Black Belt
Black Belt

Joined: Wed Aug 13, 2003 2:57 pm
Posts: 708
Location: Yorkshire, UK
Not a forum problem. I have the same thing in IE or firefox under vista.

_________________
CALL &BD19 (If you need to ask you don't need to know)
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 11:43 am 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Wed Jan 15, 2003 8:36 pm
Posts: 439
Location: Lehigh Acres, Fl
yeah must be a vista issue...anyone know how to fix

_________________
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 12:35 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Thu Feb 17, 2005 3:59 pm
Posts: 1960
Location: Orange County, California
http://www.motherboards.org/forums/view ... p?t=100628

Sort of the same problems that go along with this. Not just a Vista problem though.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 12:42 pm 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Wed Jan 15, 2003 8:36 pm
Posts: 439
Location: Lehigh Acres, Fl
yeah i tried that thread... had no problems on my old system. built my new one and install vista and now i can't stay logged in.

_________________
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 5:45 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
A new OS using old "cookies". And perhaps two Firewalls in operation?
If using the built-in OS Firewall, disable or uninstall the other (if applicable).
Manually delete any cookies in existence from previous sessions.. and remove those URL inks from the "faves". Create an entirely new URL link and set your Firewall to "fully trust" those sites you know are secure. If set to "filter", possible a connection break may be simulated as the Firewall process scrutinizes data incoming for the prevention of a port attack.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 22, 2008 7:56 pm 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Wed Jan 15, 2003 8:36 pm
Posts: 439
Location: Lehigh Acres, Fl
just the basic vista firewall for now. Already tried delteing cookies and not using any saved links. it does anytime i go to the site even if i was just there 10 minutes before, move away from it in the same window, and when i come back have to sign in again.

_________________
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group