more spam toby

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

more spam toby

Postby whiteboy » Sat Jan 19, 2008 6:28 am

found more spam here from this guy toby

http://www.motherboards.org/forums/sear ... Peppers9de

4 post so far in general, tech support, and mobo id

and what happened to the changes that were made at the begining of the month...notice it a coupke of nights ago that all forums were visable and I wasn't logged in? I did notice less spam then unless you guys were doing a good job catching it in between the 10 or so times i check on here during the day.
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008
whiteboy
Anti-Static Strap
Anti-Static Strap
 
Posts: 439
Joined: Wed Jan 15, 2003 8:36 pm
Location: Lehigh Acres, Fl

Postby DAVE1 » Sat Jan 19, 2008 7:24 am

Cleaned. In the future just PM a mod. I saw a PM before I saw this thread.
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby whiteboy » Sat Jan 19, 2008 12:04 pm

not a problem dave...which mod is on the most to clean? Don't want to PM one of you guys and not have them get on for a day to see it.
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008
whiteboy
Anti-Static Strap
Anti-Static Strap
 
Posts: 439
Joined: Wed Jan 15, 2003 8:36 pm
Location: Lehigh Acres, Fl

Re: more spam toby

Postby Toby B. » Thu Feb 07, 2008 11:11 am

whiteboy wrote:found more spam here from this guy toby

http://www.motherboards.org/forums/sear ... Peppers9de

4 post so far in general, tech support, and mobo id

and what happened to the changes that were made at the begining of the month...notice it a coupke of nights ago that all forums were visable and I wasn't logged in? I did notice less spam then unless you guys were doing a good job catching it in between the 10 or so times i check on here during the day.


Things were reverted back to original per request.
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Spam and captcha

Postby <Nightbird> » Mon Feb 25, 2008 4:42 pm

Why don't you setup a captcha when "people" try to create their account ??
That would help to protect.
<Nightbird>
 


Return to Forum Problems/Errors

Who is online

Users browsing this forum: trendictionbot [Bot] and 1 guest