The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Oct 21, 2018 8:30 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problem on my end?
PostPosted: Thu Dec 27, 2007 3:12 pm 
Offline
Black Belt
Black Belt

Joined: Fri Jun 03, 2005 9:33 pm
Posts: 887
Location: NH
Dear Forum Members,

For the past few days I've not been able to access this site via MS Internet Explorer (Windows XP Home Edition).

I can access other websites ( like www.amd.com for example ).

Tonight I'm using a Puppy Linux Live CD equipped with SeaMonkey to reach www.motherboards.org and these forums.

What could be causing my Internet Explorer access attempts to fail?

Does this site have quirks or features that would run afoul of internet security software?

Sincerely,
MrCraigCraig

_________________
I tried using a "Point of View Gun", but my aim was lousy. ;-)

ASUS K8N, AMD Sempron 3100+(1.8ghz), 1gb RAM, eVGA 5500FX 256mb AGP, two WD120gb SATA drives in RAID 0 (striping), 450w power supply.

Fold well, so that others may prosper.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Dec 27, 2007 4:33 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
ipconfig /flushdns

and clear your temporary internet files

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Dec 29, 2007 5:06 am 
Offline
Black Belt
Black Belt

Joined: Fri Jun 03, 2005 9:33 pm
Posts: 887
Location: NH
Thanks.

_________________
I tried using a "Point of View Gun", but my aim was lousy. ;-)

ASUS K8N, AMD Sempron 3100+(1.8ghz), 1gb RAM, eVGA 5500FX 256mb AGP, two WD120gb SATA drives in RAID 0 (striping), 450w power supply.

Fold well, so that others may prosper.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group